Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ediguedes
    Olá galera.. seguinte.. vi q meu servidor estava utilizando 97% do processador diretão... e isto não é normal...
    dái olhei os processos com o comando ps -aux e deu o seguinte no final dele:

    3460 0.0 0.9 5728 2380 ? S 16:48 0:00 sendmail: ./i2C2qxi10833 ntweb5.ciasc.gov.br.: user open
    root 11114 0.0 0.8 5692 2228 ? S 16:49 0:00 sendmail: server [200.199.220.58] child wait
    root 12456 0.0 0.9 6640 2508 ? S 16:49 0:00 sendmail: ./i2CKn6Q12456 [200.199.220.58]: DATA
    root 31149 0.0 0.0 0 0 ? Z 16:53 0:00 [head <defunct>]
    root 31150 0.0 0.0 0 0 ? Z 16:53 0:00 [grep <defunct>]
    root 31151 0.0 0.0 28 4 ? R 16:53 0:00 R=/var/tmp/scanmails25125/unpacked
    root 31152 0.0 0.3 2788 824 pts/1 R 16:53 0:00 ps -aux


    e isso naum é normal..
    será que alguém pode me dar alguma sugestão do que pode ser isto?

    Abraço.

  2. #2
    fricardo
    Pelo menos eu não consigo concluir nada a partir desta saída de "top" não? Os processos <defunct> só terminam reiniciando o micro. O restante vc pode dar uma olhada na saída de "top" e ver "netstat" pra ver as suas conexões de rede. Cruza tudo e ver o q vc consegue descobrir.

    fricardo



  3. #3
    ediguedes
    ola..naum sei o q é.. mas acho estranho a seguinte mensagem:
    root 32487 4.0 0.1 1436 432 ? R 18:01 0:00 /usr/bin/find . ! -name . -maxdepth 1 -type f -exec basename {
    root 453 0.0 0.0 0 0 ? Z 18:01 0:00 [basename <defunct>]


    e elea começou a aparecer hoje...

    Abraço

  4. #4
    nafre
    Opa cara ja tentou da m restart nele?

    Seria bom vc evitar o maximo possivel usar o root para que nao aconteca este tipo de problema



  5. #5
    Citação Postado originalmente por ediguedes
    Olá galera.. seguinte.. vi q meu servidor estava utilizando 97% do processador diretão... e isto não é normal...
    dái olhei os processos com o comando ps -aux e deu o seguinte no final dele:

    3460 0.0 0.9 5728 2380 ? S 16:48 0:00 sendmail: ./i2C2qxi10833 ntweb5.ciasc.gov.br.: user open
    root 11114 0.0 0.8 5692 2228 ? S 16:49 0:00 sendmail: server [200.199.220.58] child wait
    root 12456 0.0 0.9 6640 2508 ? S 16:49 0:00 sendmail: ./i2CKn6Q12456 [200.199.220.58]: DATA
    root 31149 0.0 0.0 0 0 ? Z 16:53 0:00 [head <defunct>]
    root 31150 0.0 0.0 0 0 ? Z 16:53 0:00 [grep <defunct>]
    root 31151 0.0 0.0 28 4 ? R 16:53 0:00 R=/var/tmp/scanmails25125/unpacked
    root 31152 0.0 0.3 2788 824 pts/1 R 16:53 0:00 ps -aux


    e isso naum é normal..
    será que alguém pode me dar alguma sugestão do que pode ser isto?

    Abraço.






Tópicos Similares

  1. mensagens estranhas no linux
    Por iverton no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 23-09-2010, 19:32
  2. Mensagens estranhas no dmesg
    Por xandemartini no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-08-2006, 13:49
  3. ps -aux no Conectva 10 nao funciona
    Por rod001 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-07-2005, 11:06
  4. Rede lenta e mensagens estranhas no /var/log/messages
    Por cmax no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-11-2003, 13:02
  5. Porque , tantos smbd -d no ps -aux??
    Por MAJOR no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-04-2003, 11:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L