+ Responder ao Tópico



  1. #1
    doidoht
    Galera... tentei dar um

    rpm -ivh perl* --force no cd 2 do conectiva 8

    aí deu que tinha algumas pendências... tive que instalar estas pendências pra rolar o perl... só ficou um rpm sem instalar foi o perl-Tk-800.022-9cl.i386.rpm porque ele tá com a pendência da instalação de libpt.so.1...

    Mas até blz... fiz a instalação de módulo por módulo do perl...

    Agora tenho que fazer algum tipo de ativação dos módulos perl? Ou assim que os instalei, ele já ficam ativos.
    Porque estou tentando instalar o amavis e ele pede os módulos do perl.

    Alguém pode dar um help?

    []´s
    _________________

  2. #2
    fricardo
    Vc não precisa fazer ativação dos módulos Perl. Veja exatamente os módulos q ele pede, veja se eles já estão instalados com rpm -q nome_do_rpm (é este o comando se não me falha a memória ). Qualquer vc pode ir no rpmfind.net e procurar o rpm.

    Agora, pode ser q ele não esteja encontrando onde os módulos estão instalados. Dá uma boa lida no README ou INSTALL e veja se vc não tem q mudar algum PATH no seu sistema.

    fricardo






Tópicos Similares

  1. Duvida interessante de cliente
    Por infor3 no fórum Redes
    Respostas: 22
    Último Post: 04-01-2015, 17:17
  2. Respostas: 14
    Último Post: 01-10-2012, 10:32
  3. Site Survey --- Duvida Interessante
    Por WWANInternet no fórum Redes
    Respostas: 3
    Último Post: 06-04-2009, 03:00
  4. Problema com AP cliente - dúvida interessante
    Por juderlan no fórum Redes
    Respostas: 9
    Último Post: 20-12-2007, 07:56
  5. Duvida interessante para todos...
    Por Danilo_Montagna no fórum Servidores de Rede
    Respostas: 8
    Último Post: 15-11-2003, 14:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L