+ Responder ao Tópico



  1. #1
    fibrox
    Em um micro PIII 700, 256 MB RAM, 40 GB HD, criei particoes, sendo duas FAT32, uma swap e outra linux. Pois bem instalei o Win98, o WinXP PRO e depois o CL9, porém ocorreu um pequeno problemina o CL9 formatou (sem que eu pedisse tal coisa) a particição onde havia o XP, e depois do caminhao de tempo que demorou para instalar o CL9 (a troca de disco é brincadeira), vi que havia dançado. Pois bem, pensei, devo ter feito caca e pedido para formatar. Fiz tudo de novo, me certifiquei de nao ter marcado para formatacao e ferro de novo. E quando reinicio a maquina aparece o grub mostrando o CL9 e o Windows, e depois disse aparece o seletor do XP ou 98, porem a particao do XP formatada.

    Se eu instalar novamente o XP,como já fiz, ele novamente vai retirar o GRUB do MBR, oque fará com que eu perca a instalacao do linux. Pois bem, há como (algum HowTo) eu gravar o conteudo do MBR em disquete, reinstalar o XP e depois novamente gravar o conteudo antigo do MBR, onde já existe referência aos sistemas? UFA!

  2. Cara.... vc tem disco de boot do CL?



  3. #3
    Jim:

    Consegui resolver o problema, o CL9 nao estava errando, devo ter particionado errado as duas vezes.

    Legal pela força.

    Fibrox






Tópicos Similares

  1. Não Consigo Gravar na MBR (Maquina DELL GX270)
    Por ricardodru no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-02-2005, 11:31
  2. restaurar lilo/mbr!
    Por slice no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-11-2004, 09:57
  3. Restaurar ISO
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-03-2003, 17:02
  4. Como Restaurar o lilo no boot?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-01-2003, 21:31
  5. MBR
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-12-2002, 09:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L