+ Responder ao Tópico



  1. #1
    Henrique_mt
    Eu to tentando instalar o wine na minha maquina e ta dando esse erro .....

    Henrique:~/Documents # rpm -hvi wine-20040213-1fc1winehq.i386.rpm
    error: failed dependencies:
    shadow-utils is needed by wine-20040213-1fc1winehq
    rpmlib(PartialHardlinkSets) <= 4.0.4-1 is needed by wine-20040213-1fc1winehq
    libc.so.6(GLIBC_2.3) is needed by wine-20040213-1fc1winehq
    libXv.so.1 is needed by wine-20040213-1fc1winehq


    alguem poderia me ajudar ??

    Obrigado
    Henrique

  2. #2
    LenTu
    o q estah pegando eh q falta pra vc as dependências do wine......creio eu......
    neste caso são

    shadow-utils
    rpmlib(PartialHardlinkSets)
    libc.so.6(GLIBC_2.3)
    libXv.so.1

    se vc naum souber onde procurar tente no

    www.sourceforge.org


    Se eu estiver errado me corrigam....



  3. vc vai encontrar o
    shadow-utils no http://shadow.pld.org.pl/
    e o resto da uma procurada no site ,
    www.rpmfind.net ou www.rpmseek.com

  4. acho q o libXv.so.1 ta ligado com o XV que eh um programa q serve pra, por exemplo tirar screenshots :wink:






Tópicos Similares

  1. Squid error
    Por Casp no fórum Servidores de Rede
    Respostas: 9
    Último Post: 27-12-2003, 08:33
  2. read_data: read failure for 4. Error = No route to host
    Por cantisan no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-02-2003, 13:00
  3. rc.squid: Line 54: syyntax error near unexécted token `*)´
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-01-2003, 17:45
  4. Error Interbase 6 RH 8
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-12-2002, 12:18
  5. Uvscan error antivirus
    Por marcfee no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-12-2002, 16:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L