+ Responder ao Tópico



  1. #1
    TicoTuco
    Ola amigos...
    Tenho o servidor qmail rodando legal, com EZLM.
    Criei uma lista de discursao e cadastrei os moderadores e os usuarios.
    Eh possivel enviar e receber... tudo ok.
    A unica coisa chata eh que toda vez que for responder a um e-mail vindo da lista ao invez do webmail pegar o endereco da lista (lista@dominio.com.br) ele pega o endereco de quem mandou o e-mail para a lista.
    Ex: o cara mandou email para lista@dominio.com.br ai o outro cara recebeu e quando foi responder no campo PARA: apareceu emaildocara@dominio.com.br e nao lista@dominio.com.br

    Tenho uma outra lista de discursao no grupos.com.br fiz esse teste no mesmo webmail e ele funcionou perfeitamente: exemplo: o cara mando email para lista@grupos.com.br o outro cara recebeu e foi responder e la no campo para: estava lista@grupos.com.br

    Ajuda!!!!

    Obrigado!

  2. #2
    sergioluis
    eh mesmo..
    eu instalei o ezmlm ha pouco e agora confirmei isso q vc disse..
    se alguem souber como se resolve isso, por favor, ajude..
    []'s



  3. #3
    sergioluis
    achei num site ae como se faz pra corrigir isso.
    eh o seguinte.

    vc vai ter q editar 2 arquivos, ''headerremove' e 'headeradd', q estão dentro do diretório da sua lista.

    no primeiro vc adiciona a seguinte linhaao final do arquivo 'reply-to', e o arquivo fica dessa maneira:

    return-path
    return-receipt-to
    content-length
    precedence
    x-confirm-reading-to
    x-pmrqc
    list-subscribe
    list-unsubscribe
    list-help
    list-post
    reply-to

    no segundo, adiciona isso aqui: 'Reply-To: <endereço da sua lista>'. se sua lista for minhalista@lista.com, o arquivo vai ficar assim (me baseando no meu)

    Precedence: bulk
    X-No-Archive: yes
    List-Post: <mailto:minhalista@lista.com>
    List-Help: <mailto:<#l#>-help@<#h#>>
    List-Unsubscribe: <mailto:<#l#>-unsubscribe@<#h#>>
    List-Subscribe: <mailto:<#l#>-subscribe@<#h#>>
    Reply-To: minhalista@lista.com


    pronto. isso resolveu o problema.

    []'s.






Tópicos Similares

  1. QMAIL+EZML
    Por everaldocampos no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-07-2005, 14:03
  2. Qmail
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-08-2002, 22:39
  3. spam no QMAIL
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2002, 11:29
  4. Qmail - So recebe mensagems - usuario@host.dominio.com.br
    Por ebortolin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-05-2002, 16:57
  5. qmail
    Por edlazaro no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 23:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L