+ Responder ao Tópico



  1. #1
    fellipe_ps
    Olá PessoAll,

    está acontecendo algo bem estranho com o meu servidor de internet. Eu estou utilizando a distro Kurumin 2.20, tenho um cable modem com o serviço de internet com IP fixo. Primeira dúvida: quando este modem estava no windows, eu configurava a rede para obter ip via dhcp e ele conectava tranquilamente, já no linux isto não consegue ser feito. Até aí, tudo bem.. Configurei a Internet usando a opção de configurar rede manualmente (o modem está na eth0), habilitei o compartlhamento da eth0 para a minha rede internet na eth1. Agora vem o engraçado... Fiz a configuração nos meus terminais windows na rede internet adicionando o gateway padrão onde eu insiro o ip do servidor e o DNS primário onde eu insiro o Dns do Provedor. Conclusão, nas minhas máquinas da rede internet eu estou navegando tranquilamente as mil maravilhas, mas eu não consigo navegar quando estou operando o meu servidor. tentei desabilitar o firewall do linux, mas não adianta. Já utilizar em uma máquina com Red Hat 9 com apenas uma placa de rede e ele não consegue obter o ip via dhcp e, também, não navega.

    alguém pode me ajudar????

    :?:

  2. #2
    Abutre
    Felipe...
    Em um dos meus Servidores, tb está acontecendo isso, com a Distro Conectiova 8.0.
    Se vc prestar atenção num detalhe, vc verificará que ao pingar no prompt, pelo nome....Ex.: ping under-linux.org, ele não resolverá o nome pra vc. Mas se vc pingar por ip, vc conseguirá !
    Não sei pq que acontece isso. No Resolv.conf, já existe o Ender DNS, mas só as estações estão conseguingo pegar a jaca.

    Se alguém der uma luza pra vc e não for no Fórum, me fala ae tb.

    Abraço,

    Abutre.



  3. #3
    Abutre
    Felipe...
    Em um dos meus Servidores, tb está acontecendo isso, com a Distro Conectiova 8.0.
    Se vc prestar atenção num detalhe, vc verificará que ao pingar no prompt, pelo nome....Ex.: ping under-linux.org, ele não resolverá o nome pra vc. Mas se vc pingar por ip, vc conseguirá !
    No seu navegador, configure da mesma forma q vc configurou as estações. Pra ele pegar o ender interno da rede como servidor proxy.
    Não sei pq que acontece isso. No Resolv.conf, já existe o Ender DNS, mas só as estações estão conseguingo pegar a jaca.

    Se alguém der uma luz pra vc e não for no Fórum, me fala ae tb.

    Abraço,

    Abutre.

  4. #4
    fellipe_ps
    realmente, acontece isto mesmo!!!






Tópicos Similares

  1. Respostas: 4
    Último Post: 19-03-2008, 00:55
  2. Servidor de Internet Linux
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-05-2003, 19:28
  3. Servidor de Internet Linux
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-04-2003, 13:44
  4. Apache como servidor de Internet
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-01-2003, 05:41
  5. Servidor de Email nao recebe email
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-10-2002, 07:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L