+ Responder ao Tópico



  1. Eu estou tentando instalar um zipdrive externo, no manual do Conectiva 9 ele manda usar o comando modprobe, mas ao eu digitar o comando o sistema retorna: "bash: comand not found".
    O que devo fazer?

  2. Ao carregar o módulo,vc tem que carregar o ppa para carregar o dispositivo do zip.

    [root@localhost root]# modprobe ppa

    se der algum outro erro post



  3. e como o tronx indiretamente mostrou acima, vc precisa estar logado como root :wink:

  4. tronx,

    não deu certo, continua dando a mesma mensagem.



  5. Vou te passar tudo a passo a passo.

    0) mkdir /mnt/zip

    Basico, providenciar um diretório,.

    1) mount -t vfat /dev/sda4 /mnt/zip

    e pronto!

    Se isso não funcionar

    2. Edite /etc/fstab:

    /dev/sda4 /mnt/zip auto defaults,user,noauto 0 0

    Vc poderá usar:

    umount /mnt/zip
    mount /mnt/zip

    Se ainda não funcionar.

    Entre carregando o :

    modprobe ppa (ou imm)



    SE MODPROBE FUNCIONAR

    editar /etc/modules/default

    inserir a linha

    ppa

    Pronto






Tópicos Similares

  1. Problema com o modprobe no usb-uhci
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-02-2005, 17:36
  2. MODPROBE NUM AXA !! ME AJUDEM PLZ
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-08-2004, 19:23
  3. INSMOD & MODPROBE
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-07-2004, 09:43
  4. Respostas: 2
    Último Post: 17-05-2003, 10:59
  5. Modulos (modprobe) ip_masq_ftp
    Por caps no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-08-2002, 17:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L