Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    jigabo0
    o seguinte erro na instalacao do apache, requer ANSI C Compiler, como o gcc, mas eu ja tenho o gcc instalado !

    ** A test compilation with your Makefile configuration
    ** failed. The below error output from the compilation
    ** test will give you an idea what is failing. Note that
    ** Apache requires an ANSI C Compiler, such as gcc.

    alguem tbm pode me ajudar ... quando eu tento executar o amsn, da o seguinte erro !

    [daniel@CPD1 amsn-0.90]# ./amsn
    /usr/bin/env: wish: Arquivo ou diretório não encontrado


    se algume poder me ajudar.. ficarei gratoo !

  2. #2
    roger_malk
    Como já disseram, é meio chato uma pergunta sem nenhuma resposta.
    Porém peço para aqueles que estão começando, assim com eu, que não julguem os experientes. Acredito que estão fazendo o melhor possível dentro de suas condições/capacidades de tempo e conhecimento.

    Ficou meio difícil entender o erro do apache. A menssagem é só essa ?
    Qual a distribuição vc tá usando, qual versão do apache ? Talvez alguém consiga ter alguma noção se for fornecido o máximo de detalhes possíveis.

    Aproveito também para solicitar a aqueles que postam suas dúvidas, sempre terminar o tópico, dizendo se conseguiu resolver, como conseguiu, e aonde encontrou a informação definitiva. Isto evita que esta mesma quetão volte logo ao fórum.

    espero ao menos não ter atrapalhado.



  3. #3
    jigabo0
    Vc tem razao, não estou julgando os experientes ! eu tambem acredito que estejam fazendo o que podem !, realmente melhor será, se eu postar o maximo de detalhes para o claro entedimento da comunidade, para poderem melhor me ajudar !
    tambem concordo com a sua solicitação ! todos devem dizer se conseguiu ou não e como, para melhor entendimento de todos, e tambem para evitar duvidas repetidas !
    com certeza não atrapalhaste,um pouco de bom senso nunca é d+ !

    bem, minha distro eh CL9 (Conectiva Linux 9) apos horas apanhando para instalar o apache q eu baixei de www.apache.org (o erro é no gcc, mas o gcc está instalado normalmente olha só
    [daniel@CPD01 daniel]# gcc -v
    Reading specs from /usr/lib/gcc-lib/i386-conectiva-linux/3.2.2/specs
    Configured with: /usr/src/rpm/BUILD/gcc-3.2.2/configure --prefix=/usr --bindir=/usr/bin --libdir=/usr/lib --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --enable-shared --enable-threads=posix --enable-haifa --enable-libgcj --enable-languages=c,c++,f77,objc,java --with-system-zlib --with-gxx_include_dir=/usr/include/c++/3.2.2 --host=i386-conectiva-linux
    Thread model: posix
    gcc version 3.2.2
    , descubri que o CL9 já vem com apache (ou eu selecionei o pacote na instalação e nem me toquei) então não perdi mais tempo, comecei a configuração do apache que já vei instalado, levei uma segunda peia para levantar os serviços do apache, andei olhando o DNS, usando o
    comando "linuxconf" editando o httpd.conf,editando /etc/hosts e o /etc/resolv.conf ... e por ai vai ! até eu conseguir levantar os serviços, agora falta configurar ele pra interagir com o mysql, e rodar php) se alguem poder me indicar alguma url, tipow howto, man ! eu ficarei muito grato !

    se alguem poder me dar informações sobre amsn, eu instalei ele normalmente, mas na hora de rodar.. ele pede um tal de wish

  4. [daniel@CPD1 amsn-0.90]# ./amsn
    /usr/bin/env: wish: Arquivo ou diretório não encontrado
    Instala o Tk e a lib do Tcl q resolve.....eu tive esse msm problema



  5. #5
    valew, era isso mesmo! consegui instalar.... deu alguns erros, mas eu acho que foi pq eu instalei o amsn antes de instalar o tk..., ae ele não criou nenhum tipo de vinculo com o tk e deu erro, mas eu removi tudo... tk e amsn, instalei o tk novamente e depois o amsn... funcionou legal !


    valew SDM !






Tópicos Similares

  1. gcc
    Por auxtin no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 30-06-2003, 09:14
  2. AMSN
    Por Notielc no fórum Servidores de Rede
    Respostas: 6
    Último Post: 25-02-2003, 13:26
  3. AMSN
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-01-2003, 11:34
  4. Atualizar GCC para GCC3
    Por JLucas no fórum Servidores de Rede
    Respostas: 6
    Último Post: 21-01-2003, 17:40
  5. GCC 3 ou 2.90
    Por Celio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-11-2002, 15:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L