Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    visitante
    Estou tendo um problema com o xmms, eu tenho uma sis7012 onboard, configurada perfeitamente, todos os programas tocam sons normalmente, menos o xmms ( 1.2.10), eu jah configurei para o alsa-driver, para o oss-driver e nenhum dos dois toca, fala pra verificar se a placa naum está sendo usada e se está configurada, alguem tem alguma ideia, no /dev/sound o acesso está negado para usuarios normais, soh para root está liberado, se eu libero para usuarios normais o xmms toca com os drivers oss, como eu acerto isso???

  2. Você usa o KDE? Qual kernel?



  3. #3
    jragomes
    Amigo, não sei se vai te ajudar... mas tenta dar permissão nos canais de saida (/dev/dsp*).... chmod 666 /dev/dsp*

    Abraço

  4. #4
    visitante
    uso kde, kernel 2.6.4, e sim eu já dei um chmod 666 mais quando reinicia ele volta ao normal



  5. Kra, faz o seguinte, comigo aconteceu algo parecido... e resolvi assim..:::

    Clica no XMMS com o lado direito do mouse, vai em opções, depois em preferencias, em seguida vá lá embaixo em pluggin de saída e selecione a opção Plugin de saída xxxxxxxx






Tópicos Similares

  1. Não toca musica no fedora core 3
    Por Aprendiz_Linuxer no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 25-07-2006, 21:48
  2. Som na motherboard Soyo KT600 + Conectiva 10 : não toca nada
    Por fpedrosa no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 22-07-2005, 09:38
  3. CD-ROM não toca !!!
    Por HebertCortez no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 14-01-2005, 09:06
  4. CD de música (não toca)
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-06-2003, 08:38
  5. CD de música (não toca)
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-06-2003, 10:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L