+ Responder ao Tópico



  1. #1

    Padrão Dúvidas nas conf do httpd.conf - Slackware 9

    Galera!! Help-me!

    O que eu devo configurar no httpd.conf para funfar o seguinte:
    Os sites só abrem corretamente quando digitado "/" no final, exemplo (isso está rolando na minha intranet):
    http://172.16.64.25/squid/

    o ideal era assim:

    http://172.16.64.25/squid

    Quando digito só http://172.16.64.25 ele abre normalmente a page principal da intranet; o que ele exige barra no final é quando vou abrir outra page que está dentro de um diretório como no caso o diretório squid.
    O que devo configurar para ele não exigir a barra no final?

    Visão geral da minha estrutura:
    Server com Slackware 9 + Apache-1.3.27 + PHP-4.3.1

    Agradeço todas as dicas.
    Abraços.

  2. #2

    Padrão Dúvidas nas conf do httpd.conf - Slackware 9

    Pessoal!!

    Nenhuma dica ???? Ainda estou na mesma.

    Agradeço todas as dicas!

    Abraços.



  3. #3

    Padrão Dúvidas nas conf do httpd.conf - Slackware 9

    vc precisa colocar o seu domínio em HOSTNAME, ele deve estar setado para LOCALHOST...

    Se não possuir um domínio tenta colocar o IP mesmo...

  4. #4

    Padrão Dúvidas nas conf do httpd.conf - Slackware 9

    Direcione o document root para o local da pagina assim vc cai direto onde ela esta .



  5. #5

    Padrão Dúvidas nas conf do httpd.conf - Slackware 9

    Jim / smvda!!!

    Obrigado pelas dicas!

    Jim - Aqui eu não tenho um domínio ele está redirecionado para o ip mesmo!
    smvda - document root já está no local da página.

    É que é o seguinte: a da page principal está ok; quando digito http://172.16.64.12 ele abre a index que tá lá; é que tenho outras aplicações diferentes e por isso disponibilizo em sub-diretórios, como por exemplo:
    http://172.16.64.12/squid/ - relatorios gerados do sarg;
    http://172.16.64.12/banco/ - PhpMyAdmin

    Eu acho que vou ter que deixar assim mesmo!

    Obrigado pelas dicas!
    Abraços.