+ Responder ao Tópico



  1. #1
    kaka1983
    Olá Pessoal,

    Gostaria a ajuda de vcs ! O meu problema é o seguinte:

    Quando vou instalar o RH9 no modo grafico ele reconhece minha placa de video como VESA Graffic ( Generico ) e Monitor como SyncMaster, sendo q minha placa de video e uma nVidia GeForce FX5200, quando ele vai
    carregar o X (sistema grafico da RH9 ) meu monitor fica apagado piscando a luz verde ! O q será isso :?: E como resolvo :?:

    Quando eu instalo o Linux em modo texto....blz ele instala mas......na parte de iniciar o sistema grafico da o mesmo problema.... o monitor apaga e a luz dele fica piscando!!!!

    Agradeço desde já a ajuda de todos,

    Abraços !

  2. baixe o driver da propria nvidia pro linux...

    http://www.nvidia.com/object/linux_d..._1.0-5336.html

    ou no linux:

    wget http://download.nvidia.com/XFree86/L...-5336-pkg1.run

    e siga as instruções contidas aqui:

    ftp://download.nvidia.com/XFree86/Li....0-5336/README






Tópicos Similares

  1. GeForce FX5200 - não consigo por nada
    Por c0deks no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-09-2005, 18:55
  2. Configurar Xorg.conf pra uma nvidia geforce 5200 fx
    Por daniell no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-09-2004, 08:50
  3. Placa GeForce FX5200 128 da MSI
    Por KURUMA no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 01-07-2004, 17:19
  4. NVIDIA GeForce 4 DDR não funfa!
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 7
    Último Post: 09-03-2003, 22:49
  5. NVIDIA GeFORCE MX200
    Por eprl no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-01-2003, 13:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L