+ Responder ao Tópico



  1. #1

    Padrão Instalação do Amavis

    Ola...

    Estou fazendo a Intapação do Amavis + PostFix + MCfee

    No Shel CPAN quando atualizo a opcao...

    cpan> install Archive::Zip

    Da o seguinte erro:

    Warning: I could not locate your pod2man program. Please make sure,
    your pod2man program is in your PATH before you execute 'make'

    Writing Makefile for Archive::Zip
    Makefile:88: *** missing separator. Stop.
    /usr/bin/make -- NOT OK
    Running make test
    Can't test without successful make
    Running make install
    make had returned bad status, install seems impossible

    Como devo proceder?

    Grato pela ajuda..

  2. #2
    andersonsoprana
    Visitante

    Padrão install Archive::Zip

    Voce tem que instalar alguns RPM:

    Openssl-perl;
    Openssl-devel;
    unarj;

    depois... instale com o CPAN mais tres arquivos:

    install Pod::Man
    install Config::IniFiles
    install Net::Server

    vc não pode deixar de instalar os outro arquivos que necessitam, vc tem as descrições dos mesmos no artuivo INsTALL do amavis.....

    Bos sorte



  3. #3
    Visitante

    Padrão install Archive::Zip e Time::HiRes

    Olá,

    aqui eu resolvi o meu problema fazendo : unset LANG.

    []s

    boa sorte


    Leonardo dos Reis Vilela

  4. #4
    Visitante

    Padrão Re: Instalação do Amavis

    Ae, tudo otário esses cara que mechem com LINUX HHAHAHAHA
    Só otário que não ganham nada hauhauhauhua !!! Seus troxas !!!

    Citação Postado originalmente por bauer
    Ola...

    Estou fazendo a Intapação do Amavis + PostFix + MCfee

    No Shel CPAN quando atualizo a opcao...

    cpan> install Archive::Zip

    Da o seguinte erro:

    Warning: I could not locate your pod2man program. Please make sure,
    your pod2man program is in your PATH before you execute 'make'

    Writing Makefile for Archive::Zip
    Makefile:88: *** missing separator. Stop.
    /usr/bin/make -- NOT OK
    Running make test
    Can't test without successful make
    Running make install
    make had returned bad status, install seems impossible

    Como devo proceder?

    Grato pela ajuda..