Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    schiavi
    Fala galerinha do forum! blz!

    Comecei a usar o Slackware 9.1, só q tem um problema, eu nao consigo entrar na net! eu configurei o speedy com o comando adsl-setup, coloquei o nome de usuario, senha, dns... tudo certinho ai eu vou no console e digito adsl-start a aparece Conected! mas nao consigo abrir nenhum site! é como se nao estivesse conectado... alguma ideia?

    Desde ja agradeço!
    Falow´s

  2. Voce pode dar um ads-status para ver se esta conectado.
    de tb um ifconfig e verifique se existe ppp0 e se pegou um ip valido,
    tente pinga no ip 200.204.0.138 se tiver respondendo vc esta conectado tente pingar www.uol.com.br se não reponder vc pode ter um problema de dns
    Tente fazer estes que estou lhe falando se não funcionar me fale os resulatdo , que obteve assim consigo lhe ajudar mellhor....



  3. #3
    schiavi
    Cara eu coloquei adsl-status e apareceu um monte de inf. sobre ppp0, depois eu coloquei ifconfig e apareceu q o meu io era 10.1.1.10 eu estou usando o dns 200.204.0.10, ja to quase desistindo de usar o slack!

  4. Schiavi, boa noite .......
    Amigo, uso o Conectiva Linux 8 e tenho um servidor rodando adsl, pppoe, proxy(squid) e uma vpn (OpenVPN), com 2 estações windows, penduradas num hub. Até antes de 29/03/2004 estava funcionando perfeito. Aí a BrasilTelecom aqui em Goiânia, resolveu bagunçar o coreto de quem estava usando ADSL residencial nas empresas. Virou uma zorra. Passou a acontecer exatamente o que você mencionou. Aqui em Goiânia a BrasilTelecom, criou um esquema de 2 autenticações. Uma no portal BrasilTelecom e outra autenticação para o usuário poder navegar. Mas não estava conseguindo passar da primeira autenticação. Mas estava conectado no portal BrasilTelecom. Olhava o ifconfig e no ppp0 estava o ip dinâmico atribuido pela BrasilTelecom. Mas não pingava prá fora de maneira nenhuma. Fiquei quase 2 semanas tentando resolver isso e a BrasilTelecom , dizendo que o problema era nosso e não deles. Aí parti para a ignorância. Fiz uma reclamação na Anatel e como num piscar de mágica, hoje 07/04/2004, o problema foi totalmente resolvido e a BrasilTelecom acabou admitindo o erro que estava com eles o tempo todo.
    Um grande abraço. Inté + :wink:



  5. #5
    schiavi
    acho q o problema nao é da telefonica, pq pelo SuSE linux eu conecto normal, usando o KINTERNET só no slack q ta acontecendo isso!






Tópicos Similares

  1. speedy + slack + alcatel + pptp
    Por wsc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-04-2004, 14:36
  2. Qual porta escolher para o apache com speedy home!?
    Por peralles no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-09-2002, 16:59
  3. Duvidas Modem Speedy..?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-09-2002, 18:34
  4. Autenticar Speedy home no Linux
    Por redrum_pp no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-09-2002, 07:40
  5. Speedy no Linux!!!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2002, 19:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L