+ Responder ao Tópico



  1. Boa tarde galera

    Estou realizando a mudança de distro em alguns micros aqui onde trabalho e aconteceu o seguinte:

    Eu tinha impressoras configuradas pelo Cups e compartilhadas na rede via Samba no RH9 sem problema algum, funcionando perfeitamente e com a mudança para Slackware 9.1, acho eu, tudo deveria estar funcionando da mesma maneira já que mantive as configurações, tanto do Cups quanto do Samba.

    Se alguém já passou por algo parecido... HELP !!! porque já pirei tentando achar o que poderia ser... mas... até agora nada...

    Acho que deve ser algo relacionado ao Slackware pois Cups e Samba não tem distinção de distro...

    VALEW !!!!

  2. Desculpem... continuando....

    De Linux para Linux via Cups : funcionamento perfeito.

    De Windows para Linux via Samba : Problemas... mando imprimir a pagina teste e sai um monte de caracteres estranhos e imprime um monte de páginas em branco depois me obrigando a desligar a impressora e matar o processo....






Tópicos Similares

  1. Atualizar Samba no Red Hat
    Por keduardo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-12-2004, 12:49
  2. Samba em Red Hat ES
    Por ELEKTRON no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-12-2004, 18:26
  3. Autenticação do Linux Red Hat no Samba
    Por duval no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-08-2004, 15:04
  4. Duvida no download do Red Hat
    Por dezoti no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-05-2004, 10:45
  5. apt-get no red hat 9 - duvidas
    Por Wronieri no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-04-2004, 19:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L