+ Responder ao Tópico



  1. estou tentando instalar um pacote rpm

    kernel-wlan-ng-pci-0.2.0-7.i386.rpm

    só que me retorna uma msg:

    erro: o kernel-wlan-ng-pci-0.2.0-7.i386.rpm não pode ser instalado

    To usando o RH 8, instalar uma D-Link 520+...
    o pacote é esse mesmo, mais não vai!

    o que fazer?

  2. Cara já tentou aquela ferramente de gerenciamento de pacotes do rh? e o kpackage? gnorpm?
    O erro é só este mesmo? Como é que vc está fazendo, baixou o pacote e está instalando ele como rpm -ih?



  3. é assim...

    pra instalar essa placa d-link 520+ no inux existem duas formas..

    uma é através dos fontes, nde se recomenda usar o fedora 1, RH9 ou CL 9...

    Outra é usar 3 pacotes rpm no RH8..

    Da primeira maneira, não teve Deus possível de fazer funcionar, a placa levantava e tudo.... mais não comunicava.... (ela funciona)

    Da segunda maneira, instalei 2 dos 3 pacotes, no teceiro nem rpm -i, nem rpm -ih, nem rpm -ivh funcionaram... só retorna esse erro... não tem jeito..
    o que sugere?

  4. Ah... nunca usei essas ferramentas...



  5. Cara, não faço a menor idéia, por que nunca vi isso.
    Será que não é algum problema de dependência quebrada? Ou este pacote pode já ter sido instalado, mais deu pau na instalação? Ou o rpm que você baixou está corrompido...
    Se não for nenhuma destas resposta, pode ser então esta: "Por que Deus não quer que vc use esta placa no Linux, por que ele foi comprado pela M$"
    jeejheheheheh

  6. huahuahuahua... realmente cara....

    Logo após postar o tópico vi que o pacote estava corrompido, baixei de novo e instalou..

    MAS A PLACA NÃO FUNCIONOU!!!! huahuahuahuahua...............

    Se eu fosse mais nervoso já teria arrebentado tudo :-)

    Ela tirou pra encomodar.. alguém já apanhou dessa placa que nem eu que esto quase no nocaute? Poderiam dar um Help?



  7. e ai jim cara olha tem um link que vai poder te ajudar a resolver este problema

    http://home.columbus.rr.com/andrewbarr/dwl520e1.html






Tópicos Similares

  1. Problemas com um rpm
    Por vitormonteiro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-06-2006, 11:02
  2. Problemas com pacotes rpm
    Por atilarampazo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-01-2006, 21:01
  3. Problema banco de dados RPM
    Por hgarcia no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-02-2005, 07:39
  4. Problemas RPM
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-11-2003, 13:24
  5. problemas com rpm
    Por optimusprime no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-10-2003, 12:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L