Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico

  1. estou tentando instalar um pacote rpm

    kernel-wlan-ng-pci-0.2.0-7.i386.rpm

    só que me retorna uma msg:

    erro: o kernel-wlan-ng-pci-0.2.0-7.i386.rpm não pode ser instalado

    To usando o RH 8, instalar uma D-Link 520+...
    o pacote é esse mesmo, mais não vai!

    o que fazer?


  2.    Publicidade


  3. Cara já tentou aquela ferramente de gerenciamento de pacotes do rh? e o kpackage? gnorpm?
    O erro é só este mesmo? Como é que vc está fazendo, baixou o pacote e está instalando ele como rpm -ih?

  4. é assim...

    pra instalar essa placa d-link 520+ no inux existem duas formas..

    uma é através dos fontes, nde se recomenda usar o fedora 1, RH9 ou CL 9...

    Outra é usar 3 pacotes rpm no RH8..

    Da primeira maneira, não teve Deus possível de fazer funcionar, a placa levantava e tudo.... mais não comunicava.... (ela funciona)

    Da segunda maneira, instalei 2 dos 3 pacotes, no teceiro nem rpm -i, nem rpm -ih, nem rpm -ivh funcionaram... só retorna esse erro... não tem jeito..
    o que sugere?

  5. Ah... nunca usei essas ferramentas...

  6. Cara, não faço a menor idéia, por que nunca vi isso.
    Será que não é algum problema de dependência quebrada? Ou este pacote pode já ter sido instalado, mais deu pau na instalação? Ou o rpm que você baixou está corrompido...
    Se não for nenhuma destas resposta, pode ser então esta: "Por que Deus não quer que vc use esta placa no Linux, por que ele foi comprado pela M$"
    jeejheheheheh


  7.    Publicidade