+ Responder ao Tópico



  1. #1
    marcelloduarte
    Caros colegas,

    Baixei e instlaei o kylix na boa, não deu nenhum erro.
    Mas quando tento rodalo pela primeira vez ele me mostra uma telinha que diz: Generating font matrix. Please wait... 88% . Ele só vai até 88 % e depois some e o programa não abre. Executei ele da linha de comando para ver se estava dando erros e olha o retorno q ele me deu:

    [root@marcello bin]# ./startdelphi
    Generating font matrix. Please wait...
    X Error of failed request: BadValue (integer parameter out of range for operation)
    Major opcode of failed request: 45 (X_OpenFont)
    Value in failed request: 0x1a00218
    Serial number of failed request: 1635
    Current serial number in output stream: 1636


    Parece um erro no X e alguma coisa de numero serial. Se alguem puder me dar uma ajuda agradeço.

    Valeu

  2. #2
    marcelloduarte
    Esqueci do meu sistema:

    Conectiva 9, kernel 2.4
    Kylix 3, Atlhon XP 1700






Tópicos Similares

  1. Squid não inicia
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-06-2003, 14:02
  2. CL 9.0 Modo gráfico não inicia.
    Por srangel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 16:05
  3. Não inicia.
    Por vandemberg no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-04-2003, 13:31
  4. script que nao inicia no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 17:02
  5. kylix não roda!!!
    Por no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 07-02-2003, 17:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L