Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão WET11 - O problema! socorro.

    tenho um wet11/cisco instalado para dividir a conexão de internet entre 2 clientes.

    coloquei wet11 ligado a um switch encore e neste tbm liguei os 2 clientes.

    o q acontece é q a porta lan do wet11 as vezes sai desliga (como se desconectasse o cabo) e volta sozinha. qdo ligo um cabo cross direto ele funciona normalmete... porém ai funciona apenas 1 cliente.

    já tentei trocar o rádio e o problema persiste.

    alguém tem alguma solução?

    PS: o tráfego destes 2 clientes não é muito intenso... coisa normal.

    toda ajuda é bem vinda.

    Abraços.

  2. #2

    Padrão WET11 - O problema! socorro.

    Amigo na Wett tem uma pequena chavinha que determina o tipo de crimpagem do cabo, que será utilizado para conectar a Wett à outro dispositivo ethernet ou seja seu Switch, nesse caso vc deverá utilizar um cabo paralelo da Wett para seu Switch, procure tbm utilizar a mesma cripagem nos cabos dos dois clientes, use o cabo cross só se vc for ligar ela diretamente ao seu PC...

    Obs: COLOQUE A WETT NA PORTA UPLINK DO SEU SWITCH, CASO SEU NÃO SWITCH TENHA UMA, COLOQUE NA PORTA 1



  3. #3

    Padrão WET11 - O problema! socorro.

    a crimpagem esta a mesma tanto nos clientes como no wet,
    a chavinha esta correta, pois se eu virar ele apaga a luz lan.

    realmente... é um mistério!

  4. #4

    Padrão WET11 - O problema! socorro.

    o wet11 pode usar um mac address proprio dele ou o do hospedeiro, seja ele um switch ou placa d rede, tente usar o mac do wet ja q vc tem mais d um dispositivo atras do wet

    []'s



  5. #5
    ediguedes
    Visitante

    Padrão WET11 - O problema! socorro.

    Olá..

    Na realidade a wet11 é um problema em si...gera muito trafego na rede wlan,,se puder coloque um micro linux com uma placa wireless,,é muito mais garantido e estável,,,, mas sobre o seu problema.. acredito que deva trocar ela pois isto é um problema nela mesma.

  6. #6

    Padrão WET11 - O problema! socorro.

    bom pessoal,,,, realmente eu desisti desse wet11.
    estou agora procurando um bom substituto.



  7. #7

    Padrão WET11 - O problema! socorro.

    eu vou tentar usar o dwl-810+

    pelo menos naum trava tanto

  8. #8
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão WET11 - O problema! socorro.

    Citação Postado originalmente por demiurgo
    eu vou tentar usar o dwl-810+

    pelo menos naum trava tanto
    eu to usando as dlink 810+ e to meio puto com elas... nao consegui rotear uma rede por ela, ela tem um ping DUP! que nao para. Mas pelo menos em termos de alcance eh boa... to usando 2 em infraestrutura (1 ligada num ap2000 +- 6km e outra ligada num swl 3300 +- 4 km) e uma outra em ad-hoc numa linux-box +- 5 km e todas estaum funcionando. Realmente nao sao de travar.
    Se alguem conseguir rotear uma rede por dentro delas poste aqui no forum...



  9. #9

    Padrão WET11 - O problema! socorro.

    eu estou conseguindo rotear a rede por dentro dela na boa.

    minha rede de rádios é 10.0.0.*
    minha rede de clientes é 172.16.14.*

    funcina normal......nem precisei fazer nada.

    quanto ao ping DUP! no DWL-810+ não acontece isso comigo, porém no DWL-900+ acontece isso também, e gera uma perca de cerca de 10% nos pacotes.

  10. #10

    Padrão WET11 - O problema! socorro.

    kras...

    toda vez q usamos um dispositivo fisico com varias redes logicas, e este dispositivo opera em modo promiscuo, durante um ping, este dispositivo sempre responde com um DUP!

    basicamente parece q o pinga sai da maquina fonte e vai ateh o router com resposta, e dae, a maquina fonte tambem recebe o ping q foi encaminhado pela interface promiscua, mesmo ela sendo uma bridge


    []'s



  11. #11
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão WET11 - O problema! socorro.

    Citação Postado originalmente por ijr
    eu estou conseguindo rotear a rede por dentro dela na boa.

    minha rede de rádios é 10.0.0.*
    minha rede de clientes é 172.16.14.*

    funcina normal......nem precisei fazer nada.

    quanto ao ping DUP! no DWL-810+ não acontece isso comigo, porém no DWL-900+ acontece isso também, e gera uma perca de cerca de 10% nos pacotes.
    IJR, qual o firmware que vc tah usando nesta dwl 810+?

  12. #12

    Padrão WET11 - O problema! socorro.

    no DWL-810+ estou usando firm. v1.9 b2



  13. #13
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão WET11 - O problema! socorro.

    Rapaz,


    eu devo tah fazendo uma kk bem grande aqui... pois nao consegui de jeito nenhum... minha rede eh o inverso da sua... 172.16.x.x para wireless e 10.x.x.x para os clientes... esses dlink 810+ taum ligados 1 em 1 AP 2000 proxim, outro num sansumg swl3300 e outro em ad-hoc com uma linux-box... em nenhum deles consegui fazer o roteamento da rede dos clientes...

  14. #14
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão WET11 - O problema! socorro.

    Citação Postado originalmente por SerAntSou
    Citação Postado originalmente por ijr
    eu estou conseguindo rotear a rede por dentro dela na boa.

    minha rede de rádios é 10.0.0.*
    minha rede de clientes é 172.16.14.*

    funcina normal......nem precisei fazer nada.

    quanto ao ping DUP! no DWL-810+ não acontece isso comigo, porém no DWL-900+ acontece isso também, e gera uma perca de cerca de 10% nos pacotes.
    IJR, qual o firmware que vc tah usando nesta dwl 810+?
    Jjr, olha soh o que o suporte da Dlink me enviou...

    Sergio,

    Não é possivel pois este equipamento trabalha em camada 2 OSI, assim haverá a necessidade de colocar um roteador.

    Obrigado


    Help Desk
    [email protected]
    www.dlink.com.br

    -----Original Message-----
    From: Sergiosouza [mailto:[email protected]]
    Sent: terça-feira, 13 de abril de 2004 21:13
    To: [email protected]
    Subject: dwl 810+


    Prezados Senhores,

    adquiri 3 dwl 810+ e gostaria de saber se é possível rotear uma redeatravés delas.
    Possuo uma rede wireless na faixa 172.16.3.0/255.255.255.0 e preciso rotear para uma rede cabeada que estará ligada a dwl 810+ através de um switch a rede 10.2.0.0/255.255.0.0.

    Sds

    Sergio Souza



  15. #15

    Padrão WET11 - O problema! socorro.

    os kras taum pensando q vc quer usar o dwlzinhu como router e naum como bridge... q burros!

    mas... pelo menos pra vc eles responderam, eu nunca tive esse luxo por parte da d-link

    tah esquisito esse lance SerAntSou, vc pode fazer um diagrama e me mandar por e-mail? meu e-mail eh [email protected]

    vamos trabalhar juntos nesse problema!

    []'s

  16. #16
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão WET11 - O problema! socorro.

    Blz, vou fazer aqui e te mando.



  17. #17
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão WET11 - O problema! socorro.

    esse topico aqui tah virando dlink 810+ o problema... hehehehehe

  18. #18

    Padrão WET11 - O problema! socorro.

    SerAntSou

    olha sinceramente eu não sei o q pode ser....... eu acho a no rádio não tem nada para impedir isto.....
    não sei ao certo talvez esteja até falando bobagem..... mas será q poderia ser alguma coisa no servidor??? q não permite essa rota?

    pq do jeito q veio o meu eu apenas mudei os ips e rede-wireless... funcionou, com firmware padrão tudo normal.

    agora eu num sei te dizer se no servidor tem alguma coisa para permitir isso, pois não fui eu quem montou o servidor aqui,..... mas em todo caso procure saber alguma coisa a respeito.

    abraços.



  19. #19
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão WET11 - O problema! socorro.

    aff.... t que enfim... consegui entender o esquema dessa dlink 810+... roteei a rede por ela... eh o seguinte:

    no roteador que tah ligado o ap -> 172.16.3.1/255.255.255.0 (eth1) -cabo crossover--> AP swl 3300 172.16.3.2 --> 172.6.3.13/255.255.255.0 DLINK 810+ --switch--> clientes.
    #route add 10.2.0.0 netmask 255.255.0.0 gw 172.16.3.1

    a kk que tava fazendo era a seguinte:

    #route add 10.2.0.0 netmask 255.255.0.0 gw 172.16.3.13

    Isso prova que esses manehs do suporte da DLINK soh sabem operar windows....hehehehehehe.

  20. #20
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão WET11 - O problema! socorro.

    Citação Postado originalmente por SerAntSou
    aff.... t que enfim... consegui entender o esquema dessa dlink 810+... roteei a rede por ela... eh o seguinte:

    no roteador que tah ligado o ap -> 172.16.3.1/255.255.255.0 (eth1) -cabo crossover--> AP swl 3300 172.16.3.2 --> 172.6.3.13/255.255.255.0 DLINK 810+ --switch--> clientes.
    #route add 10.2.0.0 netmask 255.255.0.0 gw 172.16.3.1

    a kk que tava fazendo era a seguinte:

    #route add 10.2.0.0 netmask 255.255.0.0 gw 172.16.3.13

    Isso prova que esses manehs do suporte da DLINK soh sabem operar windows....hehehehehehe.
    ooppss... #route add -net 10.2.0.0 netmask 255.255.0.0 gw 172.16.3.1

    #route add -net 10.2.0.0 netmask 255.255.0.0 gw 172.16.3.13