+ Responder ao Tópico



  1. #1
    kaka1983
    Visitante

    Padrão Teclado Naum Funciona no X

    Ola Pessoal,

    Estou com o seguinte problema.
    Eu naum estava conseguindo inicializar o X no meu Red Hat 9 por causa da minha Geforce FX 5200. Entao baixei o driver e fiz as instalacoes conforme tutorial do Morimoto (http://www.guiadohardware.net/tutoriais/081). O X inicializou perfeitamente mas o teclado naum funcionou no X ! No modo texto sim, mas no X naum! O Mouse funciona normal.


    Quando inicializo o RH9 ele cai na telinha de login grafico, soh q to sem teclado e naum consigo entrar. Como vou para o modo texto ? E como resolvo esse problema ?

    Agradeco desde ja a ajuda de todos !!!!!!!!!!

    Abracos !!!!!!

  2. #2
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Teclado Naum Funciona no X

    Sem teclado como assim?
    Ja passei por um problema desses e o que fez o teclado "funcionar" foi desplugar e pluga-lo devolta à entraga PS/2.



  3. #3
    kaka1983
    Visitante

    Padrão Teclado Naum Funciona no X

    Valeu psy pela resposta do outro tópico !

    Assim: Eu instalei o driver nvidia pra minha geforce FX 5200 e fiz as configuracoes.

    Dei um startx o carregou o modo grafico perfeitamente. Com o mouse eu consigo abrir qualquer programa normalmente.

    Mas acontece o seguinte: o teclado nao funciona. Naum da sinal de vida. Naum acende o caps, naum funciona um tecla !

    Volto ao modo texto e o teclado funciona perfeitamente. Oq pode ser ?

    Abracos !

  4. #4
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Teclado Naum Funciona no X

    Entao amigo, aconteceu isso comigo ha muito tempo e eu sinceramente nao lembro o que fiz pra arrumar a longo prazo, mas na hora o que eu fiz foi simplesmente iniciar o X, ai o teclado travava, entao, com o X rodando eu desplugava ele de traz da CPU e plugava denovo, ai ele voltava..

    Nao sei o que causava isto ou se eh seu caso, mas..



  5. #5
    haas
    Visitante

    Padrão Teclado Naum Funciona no X

    Cara,

    Eu tive um problema parecido, soh que era no mouse, o problema era um conflito de irq, resolvi isso configurando manualmente os irqs na bios do pc.