+ Responder ao Tópico



  1. Ai galera estou com o seguinte pb no meu squid.conf, quando eu aplico uma acl para liberas a navegação das maquinas somente pelo mack-address, ele não marca a opção "arp" e por isso não consigo fazer o meu squid subir corretamente, ja compileu com a opção " --enable-arp.acl" mas nem assim funciona.
    Será se alguem pode me ajudar pois tenho um pouco de urgencia nisso.

  2. Pelo que vi vc está usando a opção --enable-arp.acl pra compilar, pelo que vc escreveu. e não é assim. vc deve fazer:

    # ./configure --enable-arp-acl
    # make clean
    # make

    de uma olhada em http://www.vivaolinux.com.br/artigos...php?codigo=605 pra ver se te ajuda.


    valeu



  3. Então kra eu devo ter digitado errado, na verdade eu digite --enable-arp-acl e mesmo assim não funcionou, o pb é que ele não faz a marcação como faz quando eu digitop src


    Citação Postado originalmente por gustavo_marcon
    Pelo que vi vc está usando a opção --enable-arp.acl pra compilar, pelo que vc escreveu. e não é assim. vc deve fazer:

    # ./configure --enable-arp-acl
    # make clean
    # make

    de uma olhada em http://www.vivaolinux.com.br/artigos...php?codigo=605 pra ver se te ajuda.


    valeu






Tópicos Similares

  1. problemas co enlace de 33km
    Por crisvilela no fórum Redes
    Respostas: 7
    Último Post: 12-05-2011, 11:41
  2. Problema com tabela ARP após REBOOT!
    Por netleandromt no fórum Redes
    Respostas: 6
    Último Post: 05-12-2007, 22:57
  3. CS - sei q é um jogo, tenho problemas co NAT
    Por agl77 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-06-2007, 15:31
  4. Problemas co HD SATA
    Por Lynx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-10-2006, 18:17
  5. PROBLEMAS co o X
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-02-2003, 21:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L