+ Responder ao Tópico



  1. #1
    bestwest
    Fala galera. To tentando instala o RH9 numa maquina om uma A7s +Duron1300 256RAM dh 40Gb Seagate. O erro acontece quando eu começo a instalar... depois de ja ter selecionado tudo q eu quero instalar e demais configurações.. Ele Fala erro ao instalar pacote.
    "Ocorreu um erro ao instalar glib_common.2.3.2.11.9. Isto pode indicar falha no cd, falta de espaço em disco ou problemas de hardware. Este erro e fatal e a instalação sera cancelda. Por favor verifique os cds e tente instalar novamente.

    Isto acontece logo no começo da instalação. Ja tentei com outro hd e ja troquei o cd de instalação. Qq pode ser isso?

  2. #2
    Spelk
    Para tirar realmente a dúvida qto aos cd, se vc entrar na instalação no modo texto (digite logo na primeira tela: linux text), a primeira tela a ser carregada é uma que checa os Cds e informa se tem ou não problemas.

    Mas já q vc trocou as mídias, pouco provavel q seja elas.

    Para ter certeza referente ao HD é aconselhavel checar os "bad blocks", isso é feito qdo vc cria as partições no "Disk Druid" é só marcar a opção.

    Mas o HD já foi trocado tb.

    Outra coisa que pode estar atrapalhando e às vezes até estar dando problema, é o Leitor de CD, ou até msm a IDE da placa-mãe onde ele está instalado,já tive esses problemas!!!

    Tente primeiro trocar de IDE, tanto o Leitor com o HD, se não funcionar, tente com um outro leitor.



  3. #3
    Cara inverti os cabos ide e resolveu meu problema.
    AGora o hd ta na ide2 e o cdrom na ide1.
    Muito obrigado pela dica.

    Ps( Mas que coisa mais macabra essa... vai entender... hehhehehe)






Tópicos Similares

  1. pau na instalacao do squid
    Por fpmazzi no fórum Servidores de Rede
    Respostas: 8
    Último Post: 29-01-2005, 09:16
  2. Pau na instalação do Oracle 8i 8.1.6.0
    Por TonTux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-08-2003, 16:03
  3. Problemas na instalação do Mplayer
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-07-2003, 10:03
  4. problemas na instalação do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2003, 15:41
  5. Problema na instalacao do Apache
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 15:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L