+ Responder ao Tópico



  1. #1
    Educpd
    Bom dia galera,

    Estou utilizando o Postifix 2.0.19 com Red Hat 9 , configurei o dominio primeiramente interno. Ex: intranet.com.br
    Configurei o Outlook, quando envio um email ele diz que enviou , mas no mailog aparece o seguinte :
    Apr 8 14:45:14 slemail postfix/smtpd[8205]: warning: dict_nis_init: NIS domain name not set - NIS lookups disabled
    Apr 8 14:45:14 slemail postfix/smtpd[8205]: connect from unknown[10.0.0.143]
    Apr 8 14:45:14 slemail postfix/smtpd[8205]: D862525DC74: client=unknown[10.0.0.143], sasl_method=LOGIN, sasl_username=seguro
    Apr 8 14:45:14 slemail postfix/cleanup[8207]: D862525DC74: message-id=<005901c41d88$25543590$8f00000a@sonsun.com.br>
    Apr 8 14:45:14 slemail postfix/qmgr[8176]: D862525DC74: from=<eduardo@intranet.com.br>, size=1999, nrcpt=1 (queue active)
    Apr 8 14:45:14 slemail postfix/local[8208]: warning: dict_nis_init: NIS domain name not set - NIS lookups disabled
    Apr 8 14:45:14 slemail postfix/smtpd[8205]: disconnect from unknown[10.0.0.143]
    Apr 8 14:45:14 slemail postfix/local[8208]: D862525DC74: to=<teste@slemail.intranet.com.br>, orig_to=<teste@intranet.com.br>, relay=local, delay=0, status=sent (mailbox)
    Apr 8 14:45:14 slemail postfix/local[8208]: warning: host not found: localhost

    O que pode ser ???

    Aguardo a ajuda dos amigos....

    Edu

  2. #2
    binhomk
    ola amigo! sou iniciante no linux e posso ta postando bobagem, mas me parece que seu problema pode ser nesta linha do arquivo /etc/main.cf

    # Rede que serão liberadas para Relay
    mynetworks = 200.164.xxx.237/24 192.168.30.0/8 127.0.0.1

    tem um artigo mt. bom neste link

    http://web.onda.com.br/humberto/index.html#artigos

    eu uso red hat 9 com postfix e estou com problema ao comtrario do seu eu so consigo enviar mas não consigo receber nenhuma mensagem de nenhum endereço nem interno nem externo, o outlook verifica autentica mas nao consegue receber nada, e nenhum erro e reportado pelo mesmo. sera que alguem pode me da alguma dica

    abraço a todos !!!






Tópicos Similares

  1. Postfix não envia e não recebe mensagens
    Por otavioacosta no fórum Servidores de Rede
    Respostas: 12
    Último Post: 28-02-2008, 17:52
  2. Postfix não envia mensagens
    Por slackman no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-04-2007, 15:56
  3. Respostas: 6
    Último Post: 09-09-2003, 07:23
  4. postfix não envia e nem recebe e-mail acima de 10MB, como eu
    Por Leyzem no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-03-2003, 11:51
  5. postfix não envia arquivo assima de 10mb...
    Por Leyzem no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-03-2003, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L