+ Responder ao Tópico



  1. olá galera!!
    Sou iniciante na ultilização Linux, estou com slackware mas de cara stou tendo problemas com a placa de rede, tenho duas na máquina uma via e outra 3com, mas pelo que me parece elas não estão subindo, daí carrego o modulo para a 3com "#modprobe 3c59x" e a configuro #ifconfig eth0 200.223.45.xxx, feito isto eu consigo enxergar as maquinas pertencentes a esta mesma classe de ips e até meu roteador, mas não consigo ping em nenhum endereço externo muito menos navegar, gostaria de deixar aqui o meu pedido de ajuda, e fico grato a todos que respoderem a este.

    Thinker..

  2. #2
    lss
    olá , pelo visto falta parâmetros em sua configuração.
    a sintaxe que vc deve adicionar ai deveria ser :
    ifconfig eth0 seu-ip-de-internet netmask sua-mascara-de-rede
    route add default gw seu-gateway-internet
    arquivo de configuração dos servidores dns
    /etc/resolv.conf
    edite-o e deixe-o assim :
    search seuprovedor.com.br
    nameserver dns-primario-seu-provedor
    nameserver dns-secundario-seu-provedor -caso exista.



  3. Olá nobre colega Iss!!

    Gostaria de te informa que segui os passos passado por sua orientação, mas para o meu problema não deu solução, continua acontecendo o mesmo que descrevi em minha mensagem, quando dou um ping externo volta a mensagem "network is unreachable", e uma outra coisa é o seguinte, quando reinicio o sistema as configurações desaparecem me obrigando a refazê-la novamente, seria preciso adicionar o comando em algum script de inicialização?
    Bom se puder me ajudar ficarei extremamente agradecido e obrigado até aqui.

    Ficarei no aguardo!!

  4. vc pode configura assim:
    ex:
    ifconfig lo 127.0.0.1
    route add -net 127.0.0.0
    IPADDR=192.168.0.77
    NETMASK=255.255.254.0
    NETWORK=192.168.0.0
    BROADCAST=192.168.0.255
    GATEWAY=162.168.0.1
    ifconfig eth0 ${IPADDR} netmask ${NETMASK} broadcast ${BROADCAST}
    route add -net ${NETWORK}
    [ "${GATEWAY}" ] && route add default gw ${GATEWAY} metric 1


    qualquer duvida post..



  5. #5
    lss
    tenha certeza então que as placas de rede estão subindo
    de um ifconfig -a
    e verifique se aparece algo como eth0, eth1
    e este e um ponto que vc deve perceber quando da o comando ifconfig
    tente dar um lsmod -a e verifique se o modulo das placas realmente estao subindo.
    fazendo uma analogia, o que e no windows o autoexec , no linux e o arquivo /etc/rc.d/rc.local.






Tópicos Similares

  1. Problema de Navegação = NanoBeam VS SXT
    Por MetroNET no fórum Redes
    Respostas: 6
    Último Post: 08-09-2015, 15:34
  2. Problemas de Navegação com dois LINKS
    Por marcosvinicius1221 no fórum Redes
    Respostas: 1
    Último Post: 21-01-2015, 12:39
  3. Problemas de Navegação na Parte da Noite
    Por MarlonPowernet no fórum Redes
    Respostas: 2
    Último Post: 11-02-2014, 23:25
  4. problema de navegação
    Por aprinou no fórum Redes
    Respostas: 0
    Último Post: 14-05-2007, 22:13
  5. pr4000 c/ problema de navegacao
    Por casper-linux no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-01-2005, 12:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L