Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    giunr
    Ola colegas,

    estou usando o Slackware 9.1 e instalei o squid 2.5

    quando eu inicio o squid da o seguinte erro no /var/log/messages

    squid[5104]: Squid Parent: child process 5117 exited due to signal

    Alguem pode me dar uma dica do que esta acontecendo?

    Agradeço qualquer ajuda

    Falow

    Giu

  2. #2
    Abutre
    Olha amigo...
    Alguma regra sua não está legal !!
    Poste seu squid.conf !

    Abraço,

    Abutre



  3. #3
    slake
    caros colegas, tbm estou com esse problema, isso so acontece no slackware 9.0 e 9.1
    sei la o q eh ..se eh algum erro no kernel ou alguma outra configuração q vem como padrão que esta errada, mas so sei q ele naum fica nem alguns segundos carregado como modulo.
    e concerteza naum eh o squid.conf pois peguei de uma maquina red hat q o squid estava carregado e com o mesmo squid.conf ...continua dando esse mesmo problema de levar um kill em processos filhos.

    se alguem souber a resposta pra isso , plz help us !

  4. #4
    slake
    mas por duvidas vou ate por meu squid.conf aki

    http_port 8080
    cache_mem 100 MB
    cache_swap_low 95
    cache_swap_high 98
    maximum_object_size 61440 KB
    maximum_object_size_in_memory 4096 KB
    cache_dir ufs /usr/local/squid/var/cache 10000 16 256
    cache_access_log /usr/local/squid/var/logs/access.log
    cache_log /var/log/squid/cache.log
    emulate_httpd_log on
    log_fqdn on
    ftp_passive on
    refresh_pattern ^ftp: 1440 20% 10080
    refresh_pattern ^gopher: 1440 0% 1440
    refresh_pattern . 0 20% 4320
    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl nossa src 192.168.1.0/255.255.255.0
    acl SSL_ports port 443 563
    acl Safe_ports port 80 21 443 563 70 210 1025-65535
    acl Safe_ports port 280 # http-mgmt
    acl Safe_ports port 488 # gss-http
    acl Safe_ports port 591 # filemaker
    acl Safe_ports port 777 # multiling http
    acl CONNECT method CONNECT
    #acl blacklist url_regex "/etc/squid/blacklist"
    #acl whitelist url_regex "/etc/squid/whitelist"
    acl download urlpath_regex .exe$ .zip$ .arj$ .tar.gz$ .tgz$ .rpm$ .mp3$
    http_access allow manager localhost all
    http_access deny manager
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports
    #http_access deny !blacklist
    #http_access allow whitelist
    http_access allow nossa
    http_access deny all
    icp_access allow all
    miss_access allow all
    cache_effective_user squid
    cache_effective_group squid
    httpd_accel_host virtual
    httpd_accel_port 80
    httpd_accel_with_proxy on
    httpd_accel_uses_host_header on
    cache_mgr thiago.almeida@acesys.com.br



  5. #5
    giunr
    Bom eu consegui revolver meu problema da seguinte forma. Eu inicializava o squid e por algum motivo ele parava e nao gerava os aquivos de log pra poder ver qual o erro. Ai utilizei o seguinte comando

    root@wise:~#./squid -NCd1

    com esse comando o squid acabou me mostrando que eu nao tinha permissao pra criar os log no diretorio cache e consequentemente ele nao iniciava.

    Tente usar o squid com esse parametros ai pra ver qual o problema.

    É isso ai! ;-)






Tópicos Similares

  1. Erro ao Inicializar Squid?!
    Por turazzi no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-06-2006, 17:58
  2. Erro ao inicializar Linux ... tudo dpos de recompilar kernel
    Por adritec no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-01-2004, 02:45
  3. ERRO ao iniciar o Squid
    Por rdsat no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-10-2003, 22:23
  4. Erro ao Startar o Squid
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 07-07-2003, 14:58
  5. Erro ao restartar o squid!!
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-06-2003, 11:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L