+ Responder ao Tópico



  1. #1
    dcopp
    Tenho modem ADSL Alcatel de BR Telecom. No linux nao da pra navega! Eu ja tentei seta o gaterway pro ip do modem e por para dhcp, mas nao da! devo estar esquecendo algo ou fazendo errado...
    COmo faço pra minha internet funcionaa?!?! Ajudaaaaaa

  2. #2
    NeoRamza
    Olá. Tres coisinhas para vc:
    1. Olhe se a configuracao do DNS está certa.
    2. verifique se sua placa de rede está funcionando e com ip certo (digite ifconfig para conferir)
    3. Esse modem (alcatel speed touch) só funciona configurando como gateway se sua linha for pppoA(ligue na BR telecom para saber)




  3. Se tu setar como dhcp, vc tem que ter a conexão PPPoE, ip dinâmico, e se tu setar o modem como gateway, tu tem que ter a conexão PPPA, ip fixo...
    Qual das duas é a sua?

  4. #4
    dcopp
    NeoRamza:

    o DNS ta certinho sim, liguei pra conferir...
    a placa ta funcionando sim e com o ip 10.0.0.140...
    quanto a pppoA, eh pppoE :twisted:

    vonlinkerstain:

    eu tenho pppoE...

    -x-x-x-
    eu ja consegui conectar... peguei um tutorial e configurei os dois DNS, coloquei como gateway o IP do modem, e setei o ip da placa pra 10.0.0.140
    depois dei 'ifdown eth0' e 'ifup eth0'... ae começo a navega...
    mto estranho mas funciona hehe
    o unico problema eh q ele nao ta salvando a config quando dou logout

    precisa ser feito algo?

    ah, muito obrigado por responderem a minha pergunta anterior!



  5. #5
    lss
    salve a configuração no arquivo /etc/rc.d/rc.local.






Tópicos Similares

  1. KDE não funciona no mandrake 9.0
    Por wookie no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-04-2007, 07:43
  2. Plugin java não funciona no Site do Bradesco
    Por iacana no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-05-2004, 21:58
  3. Samba não funciona no Slack 9.1
    Por Tonare no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-05-2004, 07:48
  4. mouse nao funciona no slack 9.1
    Por joe_fox no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 06-04-2004, 15:31
  5. Kylix 3 não funciona no CL 7.0
    Por Wronieri no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 11-12-2002, 20:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L