Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    odbc
    Galera,

    Estou tentando usar o slack pela primeira vez na vida....

    Naum estou tendo problemas para instalar mas sim ao iniciar o modo gráfico.

    Naum consigo entrar no kxconfig....fala de um erro IO...já troquei de placa de vídeo o o mesm persiste...

    E qdo utilizo o XF86config eu coloco o modelo da placa de vídeo que eu estou utilizando e mesmo assim naum vai...tentei até algusn genéricos tipo (fbdev) acho que é assim... e mesmo naum foi....

    Alguém tem idéia que que estaria faltando??? Fiz a instalação em modo FULL, criei a partição de isntalação e o swap.

    Falow!!!

  2. xfree86setup



  3. A maneria mais facil é vc rodar o /usr/X11R6/bin/XF86Setup como root.

  4. #4
    odbc
    tentei essas opções.....configuro a placa nvidia mas naum foi....

    verifiquei meu hardware e ele está legal....

    Em outro hd rodo outra distro e funca legal...

    Estranho né!!!



  5. #5
    odbc
    Vejo que o erro diz ou tenta explicar que existe um erro com fonte?!?!?!?!

    #FATAL SERVER ERROR:
    #COULD NOT OPEN DEFAULT FONT 'FIXED'

    Seria esse o problema, fontal algum pacote a ser instalado mesmo eu utilizando a instalação FULL???






Tópicos Similares

  1. Esqueci a senha de root - Slack
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-01-2003, 15:29
  2. SOM SLACK
    Por Fabinho no fórum Servidores de Rede
    Respostas: 18
    Último Post: 02-01-2003, 23:36
  3. SLACK 8.1 ????
    Por PiTsA no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-12-2002, 13:40
  4. Configurar som no Slack 8.0
    Por Mandrake no fórum Servidores de Rede
    Respostas: 6
    Último Post: 30-11-2002, 18:22
  5. Acentuação no Slack
    Por MarGer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-09-2002, 20:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L