+ Responder ao Tópico



  1. E ai pessoal blz , pessoal , seguinte eu to com problemao aqui na empresa , que o microsiga , seguinte eu tenho duas estacoes usando o Slackware 9.1 e usando o cups como programa de impressao , e quando entro no microsiga e mando imprimir um nota fiscal ele da a opcao Imprimir Direto na porta e escolha a porta LPT1 ou a outra porta LPT1 que é um atalho q eu fiz da lp0 para lpt1 ele da menssagem de erro nao encontrou nenhuma impressora para imprimir !!!
    sera que alguem pode me ajudar resolver isto valeu pessoal

  2. e ai pessoal consegui criar um link assim ln -s /dev/lp0 /dev/lpt1 blz o linux o criou um link mas ainda o problema continua quando mando imprimir direto da porta , o microsiga diz que nao existe nehuma impressora configurada !!! estou na luta para resolver isto valeu ai pessoal



  3. #3
    desint
    Também tive problemas de impressao... soluçao: usar lprng ao invés do cups tanto no server quanto nos clientes... a impressão via servidor funciona?

  4. cara usar o apsfilter !! vou ver se funciona blz !! obrigado



  5. ALguem sabe de algum site que possui download de drive da impressora EPSON LX 300






Tópicos Similares

  1. Problemas com Ap6rmt Microsiga no Linux
    Por ibotirama no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-06-2005, 08:36
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L