Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21
    Mauricio Portela
    Ola todos!

    O meu problema eh o mesmo do Airon Fonteles - o qual descreveu acima.

    Agradeco a atencao.

    Atenciosamente

    :: Mauricio Portela

  2. #22
    Rondolink
    Citação Postado originalmente por Assis
    Aee ja existe firmware para o modelo E270
    e onde eu acho o firmaware para este modem? Urgente manda no meu email rondolink@hotmail.com



  3. o meu eh o E240


    normalmente o firmware esta disponivel no abusar.org e no site do gabrieltorres.com.br , mas nada que uma googlada nao ache.

  4. #24
    jefersonmsilva
    O E270 não precisa de fazer update é só jogar o arquivo x.cfg já com o mac do seu modem digitado.

    Pra funcionar em router tem que desabilitar o firewall e configurar o endereço do DNS no DHCP feito isso é só resetar e pronto!



  5. #25
    Rafaell
    Meu modem tb está com o led pwr aceso em vermelho direto e os outros piscam de vez em qd. Não tenho acesso a ele. Isso aconteceu depois de um reinicio após configurar as tabelas de redirecionamento de porta diretamente pela interface web do modem.

    Alguém já sabe uma solução para voltar o modem ao normal ou esse já era mesmo? O botão de reset nada faz.

    Abraços!

  6. #26
    Marco Antônio
    O meu está com o mesmo problema do Rafaell (do post anterior) gerado na mesma situação que a dele: quando eu dei um reiniciar após fazer uma inclusão no redirecionamento de porta. Nem reset o modem volta a funcionar.

    Alguém já ouviu falar desse bug ? Tem solução ?

    Valeu!!

    marconegao@yahoo.com.br



  7. #27
    Airon Fonteles
    Bem, jah postei anteriormente e a situacao eh a mesma desses ultimos posts. Tenho um 270 q tah ferrado. Ele tava funcionando como router mas qd alterei alguns port forwards e reiniciei, nunca mais. Jah tentei o reset varias vezes e nada. Nao consigo acessar ele via rede pra alterar o x.cfg pq a interface de rede nao sobe (todas as luzes acessas, sendo q algumas piscam de vez em qd). Jah comprei outro modem e tal. Mas queria saber se perdi mesmo esse q tenho aqui.

    Gostaria muito de alguma ajuda!

  8. #28
    Enio Britto
    Se alguem souber a solução poste aqui...
    Obrigado.



  9. #29
    Enio Britto
    ho ho ho
    soluções de seus problemas =)
    http://www.broadbandreports.com/foru...5621~mode=flat
    bem se você não souber inglês nem eletrônica, fodeu...
    na verdade voce tera que abrir seu modem e construir um cabo rs232 pra porta com do seu pc =)
    isso pq a porta usb e a lan nao estao ativadas pq o modem nem passou do self test, por isso fica piscando as luzes e o PWR fica sempre vermelho.
    ah... eu não fiz nada disso auhuhahua, eu simplesmente levei este modem pra casa de um amigo que aluga, e ele ligou pra velox e eles mandaram outro modem...
    to com um e270 argh, mas fazer o que neh? de graça neh =P
    flw

  10. #30
    Mr.PaRdaL
    Citação Postado originalmente por Enio Britto
    ho ho ho
    soluções de seus problemas =)
    http://www.broadbandreports.com/foru...5621~mode=flat
    bem se você não souber inglês nem eletrônica, fodeu...
    na verdade voce tera que abrir seu modem e construir um cabo rs232 pra porta com do seu pc =)
    isso pq a porta usb e a lan nao estao ativadas pq o modem nem passou do self test, por isso fica piscando as luzes e o PWR fica sempre vermelho.
    ah... eu não fiz nada disso auhuhahua, eu simplesmente levei este modem pra casa de um amigo que aluga, e ele ligou pra velox e eles mandaram outro modem...
    to com um e270 argh, mas fazer o que neh? de graça neh =P
    flw
    É um absurdo a qualidade tecnica deste forum em comparação com paises realmente desenvolvidos e cultos. O Enio Brito responde a todos com uma verdadeira maestria, mencionando um link que elucida tudo sobre o "caso da Luz Vermelha do SS 5200" e em troca recebe uma resposta neófita, vazia e pobre. ABSURDO!!! Vamos usar esse forum para ajudar, e quem nenhum conteudo tiver para somar, que pelo menos faça como os jumentos, cale-se. Enio, você está de parabéns, e quem não souber ingles mesmo nem um pouco de eletrônica, nas palavras do Enio, ta fu.... !!! 8O



  11. #31
    Hudson.fis@ig.com.br
    Veja a solucao em: http://www.abusar.org/manuais/c_5200...eFirmware.html


    Citação Postado originalmente por Anonymous
    PQP!! O técnico da telemar me mandou outro modem..
    Só que o modem é a porcaria do 5200 Speedstream modelo e270!!
    Agora, n tô conseguindo tranformar em router.
    Eu habilitei as opções na página do modem para router, mas me deparei com um problema:
    - Parece que esse modelo tem um bug q mesmo quando vc muda para router pela página do gateway do modem, ele continua em bridge. (é só olhar no log da página do modem).

    Depois de muito search na net... descobri que existe mesmo esse bug... e só dá pra corrigir enviando por ftp um arquivo x.cfg novo configurado com o seu MAC para o modem. Bem... fiz isso e parece q tá ok agora.

    Depois de muito moer (demorou umas 7 horas para descobrir esse erro), tentei usar o modem como router... e ai me deparei com outro problema:
    - Não consegui acessar página nenhuma na net.. (só a pagina do gatway do modem 192.168.254.254), mas no modo bridge ele funciona perfeitamente.
    Deduzi q o firmware da Telemar deve ser capado mesmo, sem as funções de roteamento. Aí a minha solução nova seria devo mudar o firmware do modem pra um q contenha as funções para modo ROUTER (isso indica que gastei 7 horas para nada, pois vo ter q fazer update do firmware mesmo)
    8O :twisted:

    Só achei um firmware para meu modelo (E270):Update_E270_A21_70-7_1086-503.exe
    Mas quando mando fazer o UPDATE, o programa diz q não eh necessário.
    :twisted::twisted::twisted::twisted::twisted::twisted:

    Acho q a telemar deve ter colocado no firmware dele que sua versão é a mais atual... só para não viabilizar o update! o firmware checa antes se a versão instalada é a mais atual pelo jeito.
    :twisted: 8O

    Bem, gostaria de pedir ajuda para alguem que tenha uma versão diferente deste firmware, me avise para me ajudar... pois não tenho outras idéias....
    :cry: :cry:

    mistymst, qual a sua versão?

    Uma solúção seria eu editar o firmware atual pelo FTP e tantar "mudar" o indicador da versão do próprio... mas é meio radical e tenho medo de que ele pare de funcionar, ou corromper o firmware e depois n puder mais fazer ftp nele.
    Alguem pode ajudar?






Tópicos Similares

  1. Respostas: 4
    Último Post: 31-07-2009, 19:59
  2. acesso ao webif do modem adsl
    Por masterbeto no fórum Redes
    Respostas: 0
    Último Post: 16-09-2007, 00:35
  3. Dúvida quanto a IP Real do modem ADSL
    Por mastellaro no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-11-2006, 21:36
  4. monitorar ip do modem adsl
    Por luciano555 no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-07-2005, 12:26
  5. Descobrir IP do Modem ADSL
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 25-06-2003, 08:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L