+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Squid, Correio, Antivirus ou Webmail

    Meu servidor não responde aos serviços, mas apararentemente está tudo ok, quando mando restartar o squid ele não inicia mas não finaliza e quando mando reiniciar o servidor ele para no squid. alguem pode me ajudar?

  2. #2
    Abutre
    Visitante

    Padrão Squid, Correio, Antivirus ou Webmail

    Provavelmente vc está com regras q não estão legais nele !!!
    Experimente desabilitá-las e ir rodando aos poucos !
    Deixe a linha visible_hostname habilitada.
    Reinicie o serviço e tente ir reabilitando p/ vc saber o que tá errado.

    Abraço,

    Abutre



  3. #3

    Padrão Squid, Correio, Antivirus ou Webmail

    Verifica se a sua area de swap do squid esta certa ... isso geralemente acontece ..... caso não estiver criada é só digitar squid -z


    Falow .. 8)

  4. #4
    Visitante

    Padrão alterações

    Criei novamente a swap agora vou aguardar. Valeu

    Obs: Esse problema é intermitente, ele passa varios dias funcionando sei que parou porque os usuarios me avisão. já descartei problema de hardwhere. Uso redhat-8



  5. #5

    Padrão Squid, Correio, Antivirus ou Webmail

    qualquer coisa posta aqui ...

  6. #6
    guardian_metal
    Visitante

    Padrão Squid, Correio, Antivirus ou Webmail

    Tenho o mesmo problema aqui.. começou isso a primeira vez que o cache ficou cheio e eu limpei depois.. as regras são as mesmas.. aí tenho que instalar ele denovo.. é um saco..



  7. #7

    Padrão Olhem o tamanho dos LOGs criem arefas no cron para limpar.

    O travamento se deve ao tamanho dos logs, pois tenho squid rodando a mais de 8 meses. O cache eh a funcao do squid se ficarem limpando o cache ele perde a sua funcao.