+ Responder ao Tópico



  1. #1
    root
    Visitante

    Padrão pppoe

    :? Gente como eu faco para me conectar usando o FreeBSD 4.7 com uma conexao ADSL do tipo pppoe.
    Ja compilei o kernel com as opcoes:

    option NETGRAPH
    option NETGRAPH_ETHER
    option NETGRAPH_ASYNC
    option NETGRAPH_PPP
    option NETGRAPH_PPPOE

    configurei o /etc/ppp/ppp.conf desta meneira:
    ------------------------------------------------------------------------------
    default:
    adsl:
    set device PPPoE:rl0 #Minha placa de rede ligada ao modem
    set authname nomedeusuario
    set authkey minhasenha
    add default HISADDR
    set dial
    set login
    enable dns
    ------------------------------------------------------------------------------

    Executei o comando :
    # ppp -ddial adsl

    Aparece essa mensagem:

    "Warning: Bad label in /etc/ppp/ppp.conf (line 4) - missing colon"

    Sendo que a linha 4 do ppp.conf e a "set device PPPoE:rl0" eu tenho certeza que a minha placa e rl0 (Realtek 8139).

    Testo a conexao e nada! Onde eu estou errando?

  2. #2
    fricardo
    Visitante

    Padrão pppoe

    Acho q este documento vai te ajudar:

    http://logicsquad.net/freebsd/PPPoE-how-to.html

    Se necessário veja tbm esta discussão:

    http://lists.freebsd.org/pipermail/f...ry/037405.html

    fricardo



  3. #3
    Visitante

    Padrão Re: pppoe

    Citação Postado originalmente por root
    :? Gente como eu faco para me conectar usando o FreeBSD 4.7 com uma conexao ADSL do tipo pppoe.
    Ja compilei o kernel com as opcoes:

    option NETGRAPH
    option NETGRAPH_ETHER
    option NETGRAPH_ASYNC
    option NETGRAPH_PPP
    option NETGRAPH_PPPOE

    configurei o /etc/ppp/ppp.conf desta meneira:
    ------------------------------------------------------------------------------
    default:
    adsl:
    set device PPPoE:rl0 #Minha placa de rede ligada ao modem
    set authname nomedeusuario
    set authkey minhasenha
    add default HISADDR
    set dial
    set login
    enable dns
    ------------------------------------------------------------------------------

    Executei o comando :
    # ppp -ddial adsl

    Aparece essa mensagem:

    "Warning: Bad label in /etc/ppp/ppp.conf (line 4) - missing colon"

    Sendo que a linha 4 do ppp.conf e a "set device PPPoE:rl0" eu tenho certeza que a minha placa e rl0 (Realtek 8139).

    Testo a conexao e nada! Onde eu estou errando?

  4. #4
    Soilwork-
    Visitante

    Padrão PPPOE

    Eu escrevi um artigo sobre isso um tempo atras

    http://www.myfreebsd.com.br/modules....rticle&sid=818

    espero que ajude




    :twisted: Berkley Software Distribution :twisted: