Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ezaupc
    Visitante

    Padrão RTL8180 !

    Olá amigos, sou novo no forum e já vi os topicos sobre a RTL8180, mas já fiz de tudo aqui no meu pc pra fazer a placa subir e nada.. usei varios scripts. alguem poderia me dar uma mãozinha.. estou com um slackware 9.0, kernel 2.4.20 ..já recompilei o kernel e tudo..alguem poderia me ajudar ? configurar eu configurei com driver versão 1.5 ... so falta os scripts

  2. #2
    lss
    Visitante

    Padrão RTL8180 !

    não quero te desanimar não mais essas placas são dureza
    aqui funcionou 2 dias e depois parou
    eu segui o tutorial www.emota.com.br/wireless
    boa sorte



  3. #3
    ezaupc
    Visitante

    Padrão RTL8180 !

    eu já seguir os passos de configurações mas simplismente não funfou.. configura blz, mas funcionar que é bom.. nada, nem 1 segundo se quer.. sera o desenpenho dela no Linux muito ruim?

  4. #4
    lss
    Visitante

    Padrão RTL8180 !

    na minha opiniao sim, so pode ser o driver , ou o suporte que o linux nao garante a este tipo de placa.
    já que no windows funciona perfeitamente.



  5. #5
    ezaupc
    Visitante

    Padrão RTL8180 !

    é muito azar...meu comp. deve ficar uns 1.5 KM de distancia do ponto de acceso..o engraçado é que nem transmite algo, receber então nem em sonho

  6. #6
    joerli
    Visitante

    Padrão RTL8180 !

    Amigo;
    Essa placa é uma porcaria mesma, não sei talvez seja o esse lote de fabricação que está sendo vendido no Brasil, pois tenha apenas uma mais antiga que funciona um beleza, as mais novas que que adquiri funcionam uns três dias e param, depois já era nem Windows, nem Linux, nem BSD, não funciona mesmo..

    Mas no seu caso como a placa é nova...ela deve funcionar sim, talvez o Access Point do Servidor esteja usando controle por MAC e a sua placa não esteja na lista Allow....

    De uma conferida nisto..
    OK