+ Responder ao Tópico



  1. Pessoal,

    fui tentar atualizar a firmware de um dwl-900+ de 2.2 para aquela power hack...... agora simplesmente o rádio não faz nada...... fica as 3 luzes acesas (power lan wireless) não consigo acessar via brownser de maneira alguma nem da um simples ping no rádio!
    já dei vários resets de 30 seg. e nads!

    obs: to tentando acessar o ip 192.168.0.251

    será q ele morreu?

  2. acho q não fui mto específico na minha obs acima.

    192.168.0.251 => ip minha maq
    192.168.0.50 = > ip rádio q to tentando acessar!



  3. Precione o botão de reset por 10 Segundos, que ela volta a versão default do firmware, depois disso vc verifica seu ela está em perfeito estado de funcionamento, antes de atualizar novamente...

  4. Coloque o 900+ em uma maquina linux via cabo cross-over e rode qualquer ferramanta de tráfego (pode ser o iptraf) lique o bicho e verifique no iptraf qual é o ip do dlink. Se não aparecer nada, então provavelmente seu ap tá "morto" e só é possível recuperar atravez de um conector JTAG .



  5. #5
    VipperX
    Desculpe me intrometer, mas aconteceu algo parecido comigo, mandei atualizar minha 900+ e ela morreu... Fiz o reset, mas agora só aparece uma tela pedindo o arquivo pra atualizar o firmware, mas não adianta, posso colocar o nome do arquivo, ela transfere (já verifiquei pelo tcpdump), mas no final, volta a mesma janela. Tem outra forma de restaurar o firmware ?

  6. #6
    doidoht
    Bão sabê desse trem uai.... aí nem penso em atualizar o firmware dos 4 AP's que estão chegando pra mim.... eheheheh :lol:

    T+



  7. #7
    loc_dog
    Já tive vários DWL-900AP+ e WAP-11, sempre fiz atualização de firmware e nunca tive problemas... só um AP que veio pra mim ( dwl-900ap+ ) que o cara me mandou com firmware de WAP-11 v 2.2, ai quando coloquei denovo o firm de DWL-900AP+, o AP nunca mais funcionou como um d-link normal... ficava dando pau direto...

  8. Cara to com um problema semelhante, atualizei este meu 900+ C2 302 para um 306 na epca, e deu o mesmo bolo, dai fincava a atualização e nada larguei de mao no outro dia fui tentar e nada e dai dei uns 5 tokes consecutivos e volto de novo aquela tela coloquei a 302 e funcionou, depois foi para um cliente e acabo entrando agua pelo pingtail e o ap começu a dar o mesmo problema, acho que a bios dele baleou e nao ta gravando se tiver alguem que grave eprom aqui por favor se manifeste, no mercado livre parece que custa 30,00 mais 10,00 do chip virgem, so tenho que abrir a inhaca para ver se do liga na emprom for uma padrao, to esperando o radio chegar do paraguay pois eles nao me deram troca heheh nao custa tentar



  9. #9
    Addson
    Eu também já tive um problema parecido com o DWL-900ap+, quando eu o resetei, ele respondeu mas pedindo para atualizar o firmware! O que eu fiz? apenas resetei o rádio e voltou ao normal!!!






Tópicos Similares

  1. Respostas: 5
    Último Post: 18-12-2012, 09:29
  2. RB 1000 reiniciando apos atualização de MK
    Por balisteri no fórum Redes
    Respostas: 4
    Último Post: 20-08-2009, 19:16
  3. Respostas: 2
    Último Post: 09-09-2006, 07:13
  4. DWL-900AP+ APÓS ATUALIZAÇÃO DE FIRMWARE
    Por Michael no fórum Redes
    Respostas: 14
    Último Post: 01-05-2004, 14:27
  5. Socorro - Squid parou de autenticar após atualização de paco
    Por Ganymede no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 13:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L