+ Responder ao Tópico



  1. #1
    klyff2003
    Visitante

    Padrão Impressore Lexmark 1100 no Conectiva 9, Erro ao carregar Dri

    Caros amigos, ewstou com um grande Problema pra colocar pra funcionar minha impressora lexmark1100 no CUPS do CL9, ja tentei de tudo que tinha de dica pra fazer, compilar o foomatic drives, instalar drivers de outra versao do conectiva, mas sem exito algum!

    O Cups funciona com qualquer impressora que nao use drives Foomatic, uma Epson que tenho por exemplo, mas a Lexmark, ou melhor, As lexmark, HP, Canon, etc que tentei nao teve jeito, vi um howtoo daki do UnderLinux mas quando chega na hora de compilar os foomatic-DB da um erro maluco de umas SO do perl que ta faltando, mesmo eu tendo-as instalado e atualizado e tentado novamente nao tive exito algum....

    Gostaria que alguem me desse uma luz.. um Howto sei lá... alguma coisa,
    Poh, comecei semana passada com Linux, e já apaguei o windows logo de cara, e to precisando imprimir, e vai ter que ser no Linux, mas o negocio ta ruim pra pegar...


    Obrigado e T+ Galera, um Abraço...

  2. #2
    KyNDeR_LNX
    Visitante

    Padrão Impressore Lexmark 1100 no Conectiva 9, Erro ao carregar Dri

    Tente instalar Turboprint, talvez (não é garantido q tenha o seu driver) ou use o lprng depois de instalar onde tiver lp0 é soh acrescentar r ficando lpr0.



  3. #3

    Padrão Impressore Lexmark 1100 no Conectiva 9, Erro ao carregar Dri

    jah tentou esse:
    http://www.apsfilter.org/