+ Responder ao Tópico



  1. #1

    Padrão us robotics

    pessoal tenho um modem us robotics 56k, quando eu usava o red hat 8 para entrar na internet foi preciso soh definir no kppp o device como ttsy1 que corresponde a porta COM2 no windows.
    Agora to usando o slackware 9.1 , fiz isso, mas fala que o modem ta ocupado.
    o que posso fazer para arrumar isso ?

  2. #2
    everaldo
    Visitante

    Padrão Modem

    Olha é dificil um modem queimar mas verifique isto retirando o modem, pois a mesma configuração usada no 8 serve para qualquer versão do linux.



  3. #3

    Padrão us robotics

    O modem esta funcionando sim.
    Uso no windows sem problemas.

  4. #4
    marcelloduarte
    Visitante

    Padrão us robotics

    Faça o seguinte:

    pnpdump -c > /root/isapnp.conf
    isapnp /root/isapnp.conf
    Esses comandos ativaram o disposotivo.

    Vai aparecer a configuração da porta e irq.
    Anote os numero e :

    setserial /dev/ttyS1 port 0x2E8 irq 4
    (Subistutua a porta e a irq do seu modem)


    Espero ter ajudado



  5. #5

    Padrão us robotics

    Valeww ae cara, vo testa aqui!
    Depois do um retorno !

  6. #6

    Padrão us robotics

    Citação Postado originalmente por marcelloduarte
    Faça o seguinte:

    pnpdump -c > /root/isapnp.conf
    isapnp /root/isapnp.conf
    Esses comandos ativaram o disposotivo.

    Vai aparecer a configuração da porta e irq.
    Anote os numero e :

    setserial /dev/ttyS1 port 0x2E8 irq 4
    (Subistutua a porta e a irq do seu modem)


    Espero ter ajudado
    Da uma olhada ai.

    [email protected]:~# pnpdump -c > /root/isapnp.conf
    [email protected]:~# isapnp /root/isapnp.conf
    Board 1 has Identity e9 fa a8 83 90 c5 00 72 56: USR00c5 Serial No 4205347728 [checksum e9]
    USR00c5/4205347728[0]{U.S. Robotics 56K FAX INT}: Port 0x2F8; IRQ3 --- Enabled OK
    [email protected]:~# setserial /dev/ttyS1 port 0x2F8 irq 3
    [email protected]:~#

    Fiz tudo certinho como vc falo e msm assim da a mensagem de modem ocupado no kppp
    Tem que mudar alguma configuração no kppp alem do device para ttyS1 ?

    Alguém sabe mais alguma coisa que posso tentar para meu modem funcionar no slack ?



  7. #7
    marcelloduarte
    Visitante

    Padrão us robotics

    Tem certeza que ele esta na ttyS1?

  8. #8

    Padrão us robotics

    A ttyS1 é equibalente a Com2 no Windows não é !
    No Windows o modem funcionando na com2, a porta do meu modem é configurada por jumper.