Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. pessoal tenho um modem us robotics 56k, quando eu usava o red hat 8 para entrar na internet foi preciso soh definir no kppp o device como ttsy1 que corresponde a porta COM2 no windows.
    Agora to usando o slackware 9.1 , fiz isso, mas fala que o modem ta ocupado.
    o que posso fazer para arrumar isso ?

  2. #2
    everaldo
    Olha é dificil um modem queimar mas verifique isto retirando o modem, pois a mesma configuração usada no 8 serve para qualquer versão do linux.



  3. O modem esta funcionando sim.
    Uso no windows sem problemas.

  4. #4
    marcelloduarte
    Faça o seguinte:

    pnpdump -c > /root/isapnp.conf
    isapnp /root/isapnp.conf
    Esses comandos ativaram o disposotivo.

    Vai aparecer a configuração da porta e irq.
    Anote os numero e :

    setserial /dev/ttyS1 port 0x2E8 irq 4
    (Subistutua a porta e a irq do seu modem)


    Espero ter ajudado



  5. Valeww ae cara, vo testa aqui!
    Depois do um retorno !






Tópicos Similares

  1. Respostas: 1
    Último Post: 01-06-2003, 01:02
  2. Winmodem US Robotics
    Por duker no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-02-2003, 00:04
  3. Modem US Robotics
    Por duker no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-02-2003, 14:35
  4. US Robotics/ 3Com Win Modem
    Por marquinhos no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-11-2002, 15:30
  5. Modem ISA US Robotics
    Por HunTer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-07-2002, 18:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L