+ Responder ao Tópico



  1. #1
    fibrox
    Pessoal:

    Tenho uma maquina com CL8 e samba ativado, a partir de maquinas com Win98 ou consigo logar sem problemas neste CL8, mas com uma maquina usando Windows ME não tem negócio, ela nem acha o servidor. Há alguma coisa a ser feita para que isso funcione.

    Na maquina está ativo o Cliente Microsoft e o TCP/IP. :?:

  2. estranho.... ME e 98 funcionam da mesma forma no samba... tem certeza que num tem nenhum problema na configuracao dela?



  3. #3
    bittencourt
    Tive o mesmo problema quanto tentei colocar em winXp, eles simplesmente não enxergam o servidor, mesmo estando tudo certinho.

    A SOLUÇÃO que tive foi mudar a versão do meu samba para a 3,0 ou mais atual, as versões mais antigas, que vem no Debian stable por exemplo, realmente não funcionam com winXP

    []'s

  4. #4
    estanisgeyer
    Você está usando senhas criptografadas?
    Editou o registro do windows?






Tópicos Similares

  1. Samba X Windows XP
    Por Phrix no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-05-2003, 17:05
  2. Respostas: 1
    Último Post: 17-04-2003, 17:39
  3. Samba e Windows XP
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 17-12-2002, 12:10
  4. samba x Windows
    Por calthc no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-10-2002, 20:15
  5. Duvida Samba x Windows 98
    Por soyeu no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-10-2002, 10:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L