+ Responder ao Tópico



  1. #1
    Mussauer
    Caros amigos,

    Estou tentado configurar o Access Control por MAC das APs SWL 3300 que estão aqui no trabalho, porém ao utilizar o AP Manager e configurar os MACs desejados e reiniciar a AP ela não bloqueia os MAC não cadastrados.

    Sou novato nesse assunto por isso peço paciência dos amigos

    Estou deixando de fazer algo? Me idicam algum material para estudo???

    Agradeço desde já!!!

    [ ]´s

  2. #2
    doidoht
    Entra no site www.magiclan.com e baixa o firmware 2.15... com ele tudo vai funfá blz...

    []'s



  3. amigo, na opcao 2 "MAC Access Control" tah como enabled ? se nao marque e salva e reboota...

  4. #4
    Mussauer
    Primeiramente agradeço a ajuda :-D

    Citação Postado originalmente por doidoht
    Entra no site www.magiclan.com e baixa o firmware 2.15... com ele tudo vai funfá blz...
    Minha firmware é a 2.12, terei que atualizar de todas as APs correto???

    Citação Postado originalmente por SerAntSou
    amigo, na opcao 2 "MAC Access Control" tah como enabled ? se nao marque e salva e reboota...
    A opção que aparece para mim é Access Control e com o Authentication Policy habilitado por MAC, eu deixei configurado, gravei e rebootei mas o acesso continua liberado.

    [ ]´s



  5. #5
    doidoht
    nem sei se vc tá conectado via telnet ou serial... mas pra ficar bem visual, use o AP manager... vá na aba security... marque Authentication Type como Open System e marque a opção User Access Control... deepois é só adicionar os macs... aí é batata... se vc não tem o Ap manager é só baixar no link que te passei www.magiclan.com

    []´s

  6. #6
    Mussauer
    Eu estou usando o AP Manager mesmo, está tudo certinho, a única coisa que reparei diferente é que para mim não aparece User Access Control e sim somente Access Control, está tudo habilitado e os MACs adicionados, mas mesmo assim outras máquinas conseguem enxergar as máquinas atrás da AP.

    Atualizei o firmware para o 2.15 mas continuo com o mesmo problema!



  7. #7
    doidoht
    Citação Postado originalmente por Mussauer
    Eu estou usando o AP Manager mesmo, está tudo certinho, a única coisa que reparei diferente é que para mim não aparece User Access Control e sim somente Access Control, está tudo habilitado e os MACs adicionados, mas mesmo assim outras máquinas conseguem enxergar as máquinas atrás da AP.

    Atualizei o firmware para o 2.15 mas continuo com o mesmo problema!
    Outras máquinas conseguem enxergar as máquinas atrás da AP
    Essas outras máquinas seriam máquinas que os MAC não estão adicionados!?

    Vc verificou se no Authentication Type tá Open System e não Shared Key?!

    Outra coisa... Aqui eu tenho controle de MAC... minha rede não está hidden por causa da porcaria do Windows XP, mas qualquer pessoa com cartão wireless consegue, com o simples client manager achar minha rede, porém não consegue trafegar nem mesmo negociar nenhum pacote sequer... de repente, outros clientes que não estejam autorizados estam apenas acham sua rede e não trafegando dados...

    T+

    []´s

  8. #8
    Mussauer
    Está como Open System sim, e são as máquinas que não estão listadas que tb conseguem acessar! Meus clientes aqui são win2k e win9x.



  9. sua tela da opcao Access Control eh assim?

    [ Advanced ]
    1. Internet Connection [Menu]
    2. Wireless [Menu]
    3. Bridge [Menu]
    4. Access control [Menu]
    5. Administration [Menu]
    6. Hardware Property [Menu]
    7. Upgrade FW via serial

    CMD(t,p,h,ping):4




    ===================================================
    Samsung SWL-3300AP(HW) Configuration
    ===================================================

    [ Access control ]
    1. Max Radio Stations 128
    2. MAC Access control Enabled
    3. Allowed MAC Table [Menu]

    CMD(t,p,h,ping):

  10. #10
    Mussauer
    Indo pelo Telnet é assim mesmo!!!! Pelo browser tb já tentei, as configurações estão gravadas na AP mas não estão funcionais!



  11. esse ap tah doidao entaum.... jah tentou usar outro?

  12. #12
    Mussauer
    Já usei a mesma configuração em outro segmento que tenho aqui, para outro campus com outras APs e antenas e com clientes MACs diferentes o problema é o mesmo! :-(

    To começando a desconfiar que o problema é o fato de a antena descer direto pro meu switch e o bicho está liberanto tudo, falei alguma besteira???

    Agradeço a atenção de vcs!



  13. hummm, isso eh interessante o swl 3300 nao bloqueia MACs da rede cabeada... soh wireless.... por acaso seria isso?

  14. #14
    Mussauer
    Hmmm acho que vc matou a charada!!!! 8O

    Estou testando na rede cabeada, na verdade eu não tenho uma rede wireless, só que a ligação entres os campus aqui é via rádio que descem direto no switch! Seria isso então? Ele só bloqueia MACs de placas wireless???

  15. #15
    doidoht
    Detalhe como está sua configuração...
    Que opções estão marcadas na aba server...
    Que opções estão marcadas na aba bridge...

    Vamos ver se arrumamos isso aí....

    T+

  16. isso mesmo... a nao ser que vc esteja utilizando uma bridge totalmente transparente (tipo dwl 810+) como cliente dele, ae os clientes que tao embaixo dela vao ter que ter os MACs das placas de redes das maquinas todas cadastradas no AP para poderem passar... agora os clientes que tao ligado no swl 3300 direto no hub/switch nao tem controle de MAC.

  17. #17
    Mussauer
    Poxa meu camarada muito obrigado pela explicação!

    No meu caso então eu poderia criar uma regra para as APs só aceitarem pacotes umas das outras que resolveria meu problema de alguem tentar acessar da rua ou através de uma placa wireless correto?

    Te agradeço novamente,

  18. correto... eh isso mesmo!

  19. #19
    Mussauer
    Falow meu camarada, muito obrigado pela força!

    Espero poder retribuir algum dia a ajuda!!






Tópicos Similares

  1. Squid bloqueio por MAC
    Por robsonlula no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-11-2008, 12:01
  2. bloqueio de MAC por erro de login
    Por dennisfelipe no fórum Redes
    Respostas: 1
    Último Post: 10-09-2007, 21:44
  3. Squid + bloqueio por Mac address
    Por Djova_tux no fórum Servidores de Rede
    Respostas: 11
    Último Post: 30-05-2006, 07:35
  4. Bloqueio por MAC não funcionando no IPTables
    Por fmpfmp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-01-2006, 23:41
  5. Bloqueio por Mac/IP não tá funcionando direito no iptables
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 7
    Último Post: 15-03-2004, 11:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L