+ Responder ao Tópico



  1. Agora sou eu q preciso de ajuda
    tava instalando um modudo do perl assim:
    perl -MCPAN -e shell
    install Archive::Zip

    e ele me retornou assim:
    Código :
      CPAN.pm: Going to build N/NE/NEDKONZ/Archive-Zip-1.10.tar.gz
     
    Checking if your kit is complete...
    Looks good
     
    Warning: I could not locate your pod2man program. Please make sure,
             your pod2man program is in your PATH before you execute 'make'
     
    Writing Makefile for Archive::Zip
    Makefile:88: *** faltando o separador.  Pare.
      /usr/bin/make  -- NOT OK
    Running make test
      Can't test without successful make
    Running make install
      make had returned bad status, install seems impossible

    jah verifiquei q esse pod2man ta no meu PATH, e ateh criei um link pra ele em outro dir mas continua com a mesma coisa...
    tb tentei compilar ele na mao com perl Makefile.Pl e deu a mesma coisa
    tb jah editei isso:
    Código :
    Makefile:88: *** faltando o separador.  Pare.
    Mas depois ele tb da pau...

    alguma luz?

  2. #2
    estanisgeyer
    Isso é problema com o seu charset. Altere a variável LANG do seu ambiente:

    LANG=pt_BR
    export $LANG

    Att.






Tópicos Similares

  1. instalar modulos perl
    Por rlucatto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-11-2004, 11:39
  2. Módulos perl
    Por doidoht no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-03-2004, 11:04
  3. Problemas nos modulos PERL
    Por dunilos no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-10-2003, 13:25
  4. Modulos Perl
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-11-2002, 17:20
  5. Modulos Perl
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-11-2002, 16:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L