+ Responder ao Tópico



  1. #1
    haas
    Turma,

    Instalei o Squid e configurei como proxy transparente, redirecionei a porta e até aí tudo beleza. Quando acesso da minha rede um site, ele carrega normal e o log de acesso é feito pelo squid em access.log, entretanto a sensação de aceleramento não é notada, outro detalhe interessante é que quando acesso um domínio inexistente o squid não responde com aquele HTML padrão de erro. Aí assim, eu configuro no meu browser o proxy na porta 3128, apartir daí tenho a sensação de aceleramento e quando digito um endereço inexistente ele me responde com aquele HTML padrão de erro.

    Alguém tem idéia do que pode ser isso?

    Valeu!!!

  2. Oq acontece qdo vc usa proxy transparente e acessa uma pagina que nao existe? uma tela em branco?
    posta suas regras de redirecionamento






Tópicos Similares

  1. proxy transparente Squid desta vez não está funcionando
    Por RenatoRS no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-06-2010, 17:16
  2. Proxy Transparente Squid 2.6!
    Por Su6mund0 no fórum Servidores de Rede
    Respostas: 10
    Último Post: 14-10-2006, 14:07
  3. Respostas: 4
    Último Post: 21-11-2005, 18:29
  4. PROXY TRANSPARENTE SQUID E HTTPS
    Por IRONWOOD no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-10-2004, 19:02
  5. Autenticação com Proxy Transparente (SQUID)
    Por Hawthorn_ no fórum Servidores de Rede
    Respostas: 6
    Último Post: 23-03-2004, 09:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L