+ Responder ao Tópico



  1. #1
    master_foca
    Visitante

    Padrão slackware 9.1 erro boot loader L 99 99 99 99 99

    Bom Amigos,

    Eu instalei o slackware em meu servidor e esta dando erro de inicialização L 99 99 99 99 99 . Como eu faço para acertar isso. Pois quando eu faço o boot pelo CD o linux roda legal o problema é que ele não consegue dar boot.


    Abraços !

  2. #2
    lss
    Visitante

    Padrão slackware 9.1 erro boot loader L 99 99 99 99 99

    entra com o cd do slackware, e reinstala o lilo
    só digite lilo e veja se funciona.
    ou liloconfig



  3. #3
    master_foca
    Visitante

    Padrão ERRO L99 99 99 99 (BOOT LOADER)

    Olá Pessoal

    Entrando com o cd do slackware, e reinstala o lilo digitando lilo continua dando problema.


    Abraços !

  4. #4

    Padrão slackware 9.1 erro boot loader L 99 99 99 99 99

    O hd que você está instalando o linux é um hd master ou slave?



  5. #5
    Xlab
    Visitante

    Padrão slackware 9.1 erro boot loader L 99 99 99 99 99

    Isso he problema no registro "MBR". Reistale o seu servidor.

  6. #6
    master_foca
    Visitante

    Padrão O hd que eu estou usando é sda1 (scsi)

    Olá amigos,

    O HD que eu estou usando é master.



  7. #7

    Padrão slackware 9.1 erro boot loader L 99 99 99 99 99

    Amigo , categoricamente vc esta com problemas no lilo, da o boot pelo cd e da uma olhada se seu lilo esta de acordo com suas particoes, use o cfdisk, configure certo seu lilo...'e so isso

    bye

  8. #8
    NeoRamza
    Visitante

    Padrão slackware 9.1 erro boot loader L 99 99 99 99 99

    Simplesmente coloque uma linha escrito "lba32" (sem aspas) em uma das primeiras linhas do seu lilo.conf