+ Responder ao Tópico



  1. #1
    icatorze
    Estou com um problema bem estranho, ao meu ver!! Tenho um servidor pro firewall/proxy com rh9, tudo estava funcionando bem, eu achava!!
    São duas placas de rede, uma RTL8139B na eth0 e uma RTL8139C na eth1.
    No /var/log/messages existem diversas entradas como em anexo:
    Código :
    May  7 17:11:46 firewall kernel: NETDEV WATCHDOG: eth1: transmit timed out
    May  7 17:11:46 firewall kernel: eth1: Transmit timed out, status 00000000, resetting...
    May  7 17:11:52 firewall kernel: NETDEV WATCHDOG: eth1: transmit timed out
    May  7 17:11:52 firewall kernel: eth1: Transmit timed out, status 00000000, resetting...
    May  7 17:12:10 firewall kernel: NETDEV WATCHDOG: eth1: transmit timed out
    May  7 17:12:10 firewall kernel: eth1: Transmit timed out, status 00000000, resetting...

    Tudo bem, fui ver o basico:
    # cat /proc/interrupts

    Código :
               CPU0
      0:    1933995          XT-PIC  timer
      1:       4959          XT-PIC  keyboard
      2:          0          XT-PIC  cascade
      5:        831          XT-PIC  usb-ohci, usb-ohci
      8:          4          XT-PIC  rtc
     11:      81817          XT-PIC  eth0
     12:     252486          XT-PIC  PS/2 Mouse
     14:      45720          XT-PIC  ide0
     15:    1613697          XT-PIC  ide1, eth1
    NMI:          0
    ERR:          6

    E notei a ide1 e a eth1 compartilhando a IRQ15. Suponho que isto não é bom, pois não gosto de tomar cerveja no mesmo copo com alguém!!!

    Gostaria de saber como forço ou um ou outro a ter uma irq diferente??

  2. Realmente o IRQ ajuda a dar pau, pra arrumar isso entre na bios do pc e set o irq manualmente pro slot dessa placa

    agora esse transmit timeout eh por causa da velocidade da rede, se vc tiver com uma placa a 100mbits num hub a 10mbits por exemplo pode ocasionar esse erro, que alias a minha placa acontece isso, eh uma eepro100



  3. #3
    icatorze
    Beleza, o irq eu consegui mudar!

    Mas quanto as timeout da eth? Eles diminuiram, mas não muito.
    Esta maquina esta num switcher 10/100, pois ela naum eh o servidor principal.

    Tenho maquinas com placas de 10M, são elas que estão fazendo isso, será??

    Estou afim de monitorar isso.

  4. Eh um switch mesmo q ele esta ou eh um hub? veja na configuracao do switch se vc definiu a porta que ele esta conectado a 10 ou a 100... se tiver a 10 vc achou o problema.....



  5. #5
    icatorze
    Pois é!! É um switcher!! Mas até hoje não tinha me preocupado com ele!!!!
    Peguei esta rede configurada já. Tenho que analisar estes por menores agora.

    Assim que resolver este "gatos" eu posto aqui!!

    Valeu mesmo da força!!! :wink:






Tópicos Similares

  1. Respostas: 5
    Último Post: 01-10-2010, 13:01
  2. Duas placas de rede não funcionam ao mesmo tempo
    Por hanoy no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 23-03-2007, 14:32
  3. placa de rede gigabit (sk98lin) no conectiva 10
    Por cacogui no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 23-08-2006, 15:38
  4. Respostas: 10
    Último Post: 12-05-2005, 11:10
  5. placa de rede real tek no freebsd
    Por aspenbr no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 25-02-2004, 14:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L