+ Responder ao Tópico



  1. olá,

    estou usando um link ADSL (Velox) em uma máquina red hat 9.0, estou usando o cliente pppoe adsl-start

    eu me conecto corretamente, porém após alguns minutos a conexão cai. Simplesmente ele desativa a interface ppp0.


    Alguém sabe o porquê disto?

    []'s

  2. da uma olhada no /var/log/messages oq ele vai falar qdo seu link cair



  3. ele dá a seguinte mensagem:

    /etc/hotplug/net.agent: NET unregister event not supported,
    status 00000000, resetting...pd[3180]: Exit.

    ou dá:
    pppoe[3252]: Inactivity timeout: something wicked happened on session 17184


    Vc sabe o que pode ser?

    []'s

  4. edite o /etc/sysconfig/network-scripts/ifcfg-pppx da sua conexao e altere os valores d timeout para centenas d segundos

    naum tenho o valor certinhu aqui mas sao dois parametros, um tah 20s, vc passa pra 200s e o outro tah 60s, muda esse pra 600s






Tópicos Similares

  1. ADSL no Red Hat 9.0
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-03-2004, 17:30
  2. Configurar ADSL Speedy Home no Red Hat 7.1
    Por Abutre no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-12-2003, 11:47
  3. problemas na autenticação do ncsa_auth no Red Hat 7.3
    Por roggy no fórum Servidores de Rede
    Respostas: 14
    Último Post: 15-11-2002, 16:16
  4. DNS no RED HAT 7.2 / 7.3
    Por thiagog no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 09:26
  5. Hardware Browser no Red Hat 8.0
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-10-2002, 16:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L