+ Responder ao Tópico



  1. #1
    odbc
    Galera,

    Instalei aki em casa o Conectiva 10 Beta 2 para ver como ele se comporta.

    E ao configurar o script do samba ele me reporta essa msg;

    # [root@fernando root]# smbstatus
    # sessionid.tdb not initialised
    #
    # Service pid machine Connected at
    # -------------------------------------------------------
    # Failed to open byte range locking database
    # ERROR: Failed to initialise locking database
    # Can't initialise locking module - exiting

    Naum entendi mto bem que erro seria esse ou que módulo estaria faltando. Alguém podeira me ajudar.

    Valew!!!

  2. roda um testparm e veja oq ele diz



  3. #3
    odbc
    ele mostra o seguinte;

    [root@fernando root]# testparm
    Load smb config files from /etc/samba/smb.conf
    Processing section "[Documentos]"
    Loaded services file OK.
    Server role: ROLE_STANDALONE
    Press enter to see a dump of your service definitions

    # Global parameters

    E logo abaixo mostra o meu script completo.

  4. Meu Deus!!! Esse conectiva ta dando umas mensagens que eu nunca vi nda vida..... bom vamu tentar estreitar a abrangencia do tema...
    como ta tua estrutura? 1 server e um cliente? vai ser PDC?

    Alias mais um detalhe vasculhe o /var/log/messages, /var/log/samba/smbd.log /var/log/samba/nmbd.log

    pra ver se tem algo estranho tb
    mais um detalhe dependendo da sua conf o arquivo de log pode-se xamar log.smbd e log.nmbd



  5. #5
    ajriechi
    Caro colega,

    Seguinte, eu uso o redhat 9.0. Teste achar estes arquivos no seu Conectiva...
    no RH 9. tem um pasta chamada samba... dentro dele consta os seguintes arquivos...
    lmhosts
    secrets.db
    smb.conf
    smbpasswd
    smbusers
    mas quando eh instalado o samba os arquivos lmhosts, secrets.db smbpasswd não são criados então vc deve dar o seguinte comando no prompt para crialos.
    # cat /etc/passwd | mksmbpasswd.sh > /etc/samba/smbpasswd
    e depois tente rodar o serviço de samba.

    Alexandre Riechi
    Estudante






Tópicos Similares

  1. Samba no Conectiva 10
    Por _AGM_ no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-12-2004, 09:55
  2. Minha câmera USB não ascende o LED no CL 10
    Por tecman no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 15-12-2004, 18:22
  3. Configurar rede/internet no CL-10
    Por duker no fórum Servidores de Rede
    Respostas: 5
    Último Post: 05-09-2004, 11:02
  4. FORA DE SINCRONISMO - Riva TNT2 no CL-10
    Por duker no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-08-2004, 08:00
  5. Dependencia de pacote na instalacao do Kylix 3 no CL 10
    Por RicardoVS no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-07-2004, 14:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L