+ Responder ao Tópico



  1. #1
    odbc
    Visitante

    Padrão Samba no CL 10 Beta 2

    Galera,

    Instalei aki em casa o Conectiva 10 Beta 2 para ver como ele se comporta.

    E ao configurar o script do samba ele me reporta essa msg;

    # [[email protected] root]# smbstatus
    # sessionid.tdb not initialised
    #
    # Service pid machine Connected at
    # -------------------------------------------------------
    # Failed to open byte range locking database
    # ERROR: Failed to initialise locking database
    # Can't initialise locking module - exiting

    Naum entendi mto bem que erro seria esse ou que módulo estaria faltando. Alguém podeira me ajudar.

    Valew!!!

  2. #2

    Padrão Samba no CL 10 Beta 2

    roda um testparm e veja oq ele diz



  3. #3
    odbc
    Visitante

    Padrão Samba no CL 10 Beta 2

    ele mostra o seguinte;

    [[email protected] root]# testparm
    Load smb config files from /etc/samba/smb.conf
    Processing section "[Documentos]"
    Loaded services file OK.
    Server role: ROLE_STANDALONE
    Press enter to see a dump of your service definitions

    # Global parameters

    E logo abaixo mostra o meu script completo.

  4. #4

    Padrão Samba no CL 10 Beta 2

    Meu Deus!!! Esse conectiva ta dando umas mensagens que eu nunca vi nda vida..... bom vamu tentar estreitar a abrangencia do tema...
    como ta tua estrutura? 1 server e um cliente? vai ser PDC?

    Alias mais um detalhe vasculhe o /var/log/messages, /var/log/samba/smbd.log /var/log/samba/nmbd.log

    pra ver se tem algo estranho tb
    mais um detalhe dependendo da sua conf o arquivo de log pode-se xamar log.smbd e log.nmbd



  5. #5
    ajriechi
    Visitante

    Padrão Tente rodar o mksmbpasswd.sh

    Caro colega,

    Seguinte, eu uso o redhat 9.0. Teste achar estes arquivos no seu Conectiva...
    no RH 9. tem um pasta chamada samba... dentro dele consta os seguintes arquivos...
    lmhosts
    secrets.db
    smb.conf
    smbpasswd
    smbusers
    mas quando eh instalado o samba os arquivos lmhosts, secrets.db smbpasswd não são criados então vc deve dar o seguinte comando no prompt para crialos.
    # cat /etc/passwd | mksmbpasswd.sh > /etc/samba/smbpasswd
    e depois tente rodar o serviço de samba.

    Alexandre Riechi
    Estudante