Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ediguedes
    Boa noite....

    Estou com um problema com meu apache...ele roda um tempo blz.. mas depois de um certo tempo ele entra em loop e fica sobrecarregando o processador, o so é o slackware 9 com apache mais atual, quando eu tinha o red hat isso não acontecia,..
    Alguma opiniao?

    Abraço

  2. primerio a distro num ta nda a ver com isso... alias se tiver eh algo a ver eh pq vc ta usando um slack desatualizado...
    segundo sem os erros q ele apresenta ninguem vai poder te ajudar.... da uma olhada nos teus logs



  3. #3
    ediguedes
    Bom dia....

    o sistema está todo atualizado......nos logs não aparece nada,, mas nada mesmo,, o apache simplesmente entra em loop

  4. bom, o apache nao entraria em loop do nada, para tanto eh necessaria a requisicao de um arquivo nao estico (ou seja, q nao seja HTML puro) tipo, php, cgi, pl, etc.....

    e entao o mais provavel eh q quem entre em loop nao eh o apache e sim um de seus arquivos, ou seja, QUEM???? quando vc souber exatamente qual arquivo ta em loop vc pode arrumar... :wink:



  5. #5
    bizorro
    Já aconteceu comigo por causa de scritp disparado pelo cron... da uma olhada....






Tópicos Similares

  1. Ap entra em TFTP mais não funciona HTTP
    Por tulio448 no fórum Redes
    Respostas: 1
    Último Post: 03-07-2010, 21:24
  2. Squid em Loop
    Por rdutra no fórum Servidores de Rede
    Respostas: 4
    Último Post: 22-09-2008, 08:00
  3. Cache do Squid nao entra em acao
    Por robertofl no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-03-2006, 09:15
  4. Mandrake não entra em modo texto, só kde
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-07-2005, 16:03
  5. SMMSP em loop
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-07-2003, 07:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L