+ Responder ao Tópico



  1. #1
    mirror
    Galera vejam se vc podem me ajudar...

    eu tenho na minha maquina 1 particao primaria, nela esta instalado o windows 98, e 1 particao extendida, na extendida eu tenho 1 particao / e uma swap. Enquanto num instalo o CL eu consigo usar o windows, mas depois q instalo o CL 10, eu nao consigo iniciar o windows, pq ele nao coloca uma entrada pra acessa-lo, so pra acessar o linux. Alguem sabe como posso criar essa entrada no grub pra poder acessar o windows tbm???



    T+
    Valew

    Lucas
    :? :? :?

  2. Executa isso aqui:
    cat >> /boot/grub/menu.lst << "EOF"
    title Windows
    rootnoverify (hd0,0)
    chainloader +1
    EOF



  3. #3
    mirror
    Blz de certo!!!

    na makina com a descricao acima deu certo. Mas tenho outra q esta dea seguinte forma:
    sao 4 particoes primarias. Na 1 tenho o winxp, na segunda nao tenho nada, a terceira eh a de swap e a quarta to com o conectiva.
    Executei os comando q vc disse, mas nesse caso nao funciona. Qdo mando entrar no windows ele sai do grub e escreve:
    "Loading Windows"

    rootnoverify (hd0,0)
    chainloader +1

    E para ai e nao sai. Ja tentei ...(hd0,1) e outros mas nao da certo.

    Tem ideia do que pode ser agora???

    Valew,
    Lucas






Tópicos Similares

  1. Problemas com a Grub ?
    Por markito no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 25-02-2011, 14:35
  2. Problemas com o Grub - RH5 e Win7
    Por rodpaiva no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 03-01-2011, 07:43
  3. Problema com o GRUB
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-08-2005, 22:10
  4. Fedora - Problema com Grub
    Por rfdasilva1 no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-09-2004, 07:29
  5. Problemas com o GRUB no Red Hat 9
    Por Mr_Riedi no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-08-2004, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L