Página 1 de 7 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Como configurar corretamente a palca de som ac97? Porque é o seguinte. Primeiro eu fui lá no /etc/rd.d/rc.modules e descomentei a minha placa de som. Até aí tudo blz! O problema é que quando eu ligava o pc aparecia um monte de erros quando tentava carregar o modulo da placa, apesar disso o som funcionava perfeitamente. Aí eu fui tentar configurar a placa pelo ALSA, para ver se tirava os erros da inicialização! Nesse quesito tudo bem ... não existem mais erros na inicialização e talz. Pus um cd pra tocar .. ai o som ficou perfeito! Mas quando fui tocar mp3 .. o som ficou xiando pakas! =/ ... Ai queria saber se alguem ja passou por isso ... e/ou sabe como resolver. Pois não queria ficar cheio de erro na inicialização do pc, e muito menos ficar com o som xiando! .. Ah! Os volumes estão ok! Agradeço ...

  2. ja tentou regular com o alsamixer?



  3. jah! os volumes tao oks! ja tentei tantas combinaçãoes quanto possiveis e nda! hauhau
    Agora ta td no verdinhu e soh!

  4. #4
    Amigo eu tenho essa placa e uso slackware 9.1 e precisei fazer isso
    [root@levin root]# modprobe ac97_codec
    [root@levin root]# modprobe via82cxxx_audio

    Confira com lsmod
    [root@levin root]# lsmod

    Module Size Used by
    ppp_async 6160 0 (autoclean)
    ppp_generic 15968 0 (autoclean) [ppp_async]
    sr_mod 13952 1 (autoclean)
    via82cxxx_audio 16800 0
    soundcore 3504 2 [via82cxxx_audio]
    ac97_codec 8688 0 [via82cxxx_audio]
    nls_iso8859-1 2848 1 (autoclean)
    nls_cp850 3584 1 (autoclean)
    vfat 9040 1 (autoclean)
    fat 30720 0 (autoclean) [vfat]
    supermount 32496 4 (autoclean)
    fdomain 12360 1
    sd_mod 11048 0 (unused)
    scsi_mod 86036 3 [sr_mod fdomain sd_mod]

    Bom tenta ai qualquer coisa veja se num tem modulos levantado que não corresponda com a sua placa aconteceu comigo, e meu som não funcionava.

    T+
    [ ] os



  5. kra ... nem da aqui ... tem como tu me mandar teu /etc/modules.conf?






Tópicos Similares

  1. Placa de som AC97
    Por juniox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-10-2003, 16:21
  2. Placa de Som ALS9200
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-01-2003, 21:30
  3. Tem como instalar no linux uma placa de som ISA não PnP
    Por shakejb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-01-2003, 02:21
  4. Placa de Som
    Por rafaelopa no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-01-2003, 14:10
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L