+ Responder ao Tópico



  1. #1
    josivansouza
    Visitante

    Padrão acesso ao sistema/senha

    Olá! eu instalei o Conectiva 9.0,a instalação foi perfeita, o dual boot também, mas enfrento um problema,quando reinicia e pede login e senha, eu coloco o o login que é meu nome, mas na hora de digitar a senha, as teclas não funcionam, o cursor pisca, mas nada sai ao digitar, dou enter e sai erro de login, gostaria de saber como faço para poder acessar o sistema, pois eu estava ancioso e pronto para abandonar o Windows,mas enfrento esse drama.

    Agradeço desde já a ajuda de todos.

  2. #2
    atf
    Visitante

    Padrão Acesso ao sistema

    Coisa estranha! Dê mais detalhes.
    Qual foi a opção de instalação
    Qual o teclado configurado
    O login é em modo texto ou gráfico.

    Pode tentar, inicialmente, com o parâmetro "single" no boot e ver as configurações de echo de senha.

    Boa sorte.



  3. #3

    Padrão acesso ao sistema/senha

    Num tem nda de estranho nisso!!!
    Os caracteres que vc digita na senha naum vao aparecer os * q vc esta acostumando, ele num mostra nda mesmo, apenas digite sua senha e de ENTER...
    parece estupido mas ajuda na seguranca tb, assim se alguem olhar sua tela num tem como saber qtos caracteres sua senha tem

  4. #4

    Padrão Re: acesso ao sistema/senha

    Citação Postado originalmente por josivansouza
    Olá! eu instalei o Conectiva 9.0,a instalação foi perfeita, o dual boot também, mas enfrento um problema,quando reinicia e pede login e senha, eu coloco o o login que é meu nome, mas na hora de digitar a senha, as teclas não funcionam, o cursor pisca, mas nada sai ao digitar, dou enter e sai erro de login, gostaria de saber como faço para poder acessar o sistema, pois eu estava ancioso e pronto para abandonar o Windows,mas enfrento esse drama.

    Agradeço desde já a ajuda de todos.
    O que disseram a respeito dos caracteres estarem "invisíveis" é certo. Digite a senha corretamente (nada vai aparecer) e pressione o enter. Se tiver números, verifique se o n/lock está ligado (já vi gente reclamando deste problema de senha e na verificação, era só o n/lock desligado

    Se não funcionar, avise