+ Responder ao Tópico



  1. #1
    odbc
    Galera estou tentando fazer uma estação Win98 e outra WinP logar no samba mas eu naum sei o q esta rolando pois estou a dois dias e o negocio naum funciona.

    Configurei o samba 3.0.4 no meu server RH9, até criei varios scripts só pra ver se funciona.
    Alguém pode dar uma olhada no conf abaio e me dizer o que esta faltando para os users logarem.

    PS: Criei os usuarios, atualizei as estações no servidor roda o squid, apache.

    # Samba config file created using SWAT
    # from 0.0.0.0 (0.0.0.0)
    # Date: 2004/05/17 11:26:41

    # Global parameters
    [global]
    workgroup = ADM
    server string = Samba Server
    interfaces = eth0
    log file = /var/log/samba/smbd.log
    max log size = 50
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    printcap name = /etc/printcap
    dns proxy = No

    [homes]
    comment = Home Directories
    read only = No
    browseable = No

    [printers]
    comment = All Printers
    path = /var/spool/samba
    printable = Yes
    browseable = No

    [publico]
    comment = Publico
    path = /home/publico
    read only = No

    Se puderem me ajudar.

    Valew!!!!

  2. #2
    odbc
    Tentei com este outrp script e tb naum funcou....

    Dêem uma olhada;

    [global]
    smb passwd file = /etc/samb/smbpasswd
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    workgroup = adm
    netbios name = servidor
    server string = Servidor de Dados
    log file = /var/log/samba/log.%m
    max log size = 50
    debug level = 1
    domain admin group = root
    domain master = yes
    domain logons = yes
    security = user
    encrypt passwords = yes
    guest account = ftp
    oplocks = no
    level2 oplocks = no
    dns proxy = no
    force create mode = 0777
    force create directory = 2777
    printcap name = /etc/printcap
    load printers = yes
    printing = cups
    client code page = 850
    character set = ISO8859-1
    add user script = /usr/bin/useradd -n -d /dev/null -g maquinas -c %m -p %m -s /bin/false -M %u
    logon script = login.bat

    [home]
    comment = Home
    path = /home/%u
    browseable = no
    writable = yes

    [netlogon]
    comment = Netlogon
    path = /home/netlogon
    guest ok = yes
    writable = no

    [alunos]
    comment = Alunos
    path = /home/alunos
    guest ok = yes
    writable = yes
    printable = yes
    browseable = yes



  3. #3
    vc ja mexeu no winxp pra ele fazer logon no samba?
    os diretetorios existem?
    eles tem as permissoes certas para o samba?

    mude as opcoes:
    force create mode = 0777
    force create directory = 2777
    para:
    force create mode = 0750
    force create directory = 2750

    esse script existe e está dentro do dir. netlogon?
    logon script = login.bat

    defina os gruposs e usuarios que terao acesso às shares...

  4. De uma olhada nos logs do samba e veja qual o erro



  5. #5
    odbc
    Pessoal estava tuocerto mas eu acabei desistindo e instalei o CL 9 e acreditem no que aconteceu!!!

    Os mesmos scripts inclusive o do samba que eu estava usando funcionou de primeira as duas estaoes funcaram legal....

    Mas fiquei curioso em saber o pq dele naum funcionar.

    Sera alguma peça do hardware que é de mara DEMONHO e naum deixou funcar...

    Bom mas é isso ai.

    Valew!!!






Tópicos Similares

  1. placa de rede não funciona
    Por ocire no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-11-2003, 11:18
  2. Respostas: 0
    Último Post: 31-07-2003, 13:22
  3. Autenticação de usuários!!
    Por Wal no fórum Servidores de Rede
    Respostas: 7
    Último Post: 30-07-2003, 08:22
  4. Autenticação de usuários de VPN PPTP no linux
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-02-2003, 11:23
  5. Autenticação de usuarios do windows...
    Por Fly no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-12-2002, 17:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L