Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    markcom
    Pessoal o que pode ser ??

    modprobe: Can't locate module sch_cbq
    **CBQ: could not load module sch_cbq


    E QUANDO DOU O COMANDO cbq /compile

    root@markcom:/etc/sysconfig/cbq# ./cbq.0.7 compile
    tc qdisc del dev eth0 root
    tc qdisc add dev eth0 root handle 1 cbq bandwidth 10Mbit avpkt 1000 cell 8
    allot 1514ange dev eth0 root cbq weight 1Mbit

    tc qdisc del dev eth1 root
    tc qdisc add dev eth1 root handle 1 cbq bandwidth 10Mbit avpkt 1000 cell 8
    allot 1514ange dev eth1 root cbq weight 1Mbit

    **CBQ: missing RATE or WEIGHT in cbq-0002.markcom1-in!
    tc qdisc del dev lo root
    tc qdisc del dev eth0 root
    tc qdisc del dev eth1 root
    tc qdisc del dev ppp0 root

    Marcelo

  2. #2
    markcom
    O CBQ NÃO FUNCIONA



  3. #3
    markcom
    O QUE PODE ESTÁ ACONTECENDO ?

    root@markcom:/etc/sysconfig/cbq# ./cbq.init start
    modprobe: Can't locate module sch_cbq
    **CBQ: failed to load module sch_cbq

  4. voce tem que compilar o suporte a

    sch_cbq no kernel se nao fica dificil de funcionar mesmo..



  5. #5
    markcom
    COMO EU FAÇO ISSO ??






Tópicos Similares

  1. CBQ dando erro!!
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-10-2004, 13:37
  2. postfix dando erro
    Por ecbr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-02-2004, 07:40
  3. cbq da erro
    Por bouncer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2004, 14:11
  4. postfix dando erro!!!socorro!!!
    Por Leyzem no fórum Servidores de Rede
    Respostas: 10
    Último Post: 24-03-2003, 13:02
  5. redirecionamento dando erro no comando
    Por wrochal no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-11-2002, 10:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L