Página 1 de 6 12345 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    guiarantes
    ola pessoal !!!

    estou com um problema, depois de compilando o kernel 2.6.5 da distribuicao redhat 9
    eu não consigo entrar no modo gráfico , ele me retorna

    AGP GART support is not available. Make sure your kernel has
    agpgart support or that the agpgart kernel module is loaded.
    (II) UnloadModule: "i810"
    (II) UnloadModule: "ddc"
    (II) Unloading /usr/X11R6/lib/modules/libddc.a
    (II) UnloadModule: "int10"
    (II) Unloading /usr/X11R6/lib/modules/linux/libint10.a
    (II) UnloadModule: "vbe"
    (II) Unloading /usr/X11R6/lib/modules/libvbe.a
    (II) UnloadModule: "vgahw"
    (II) Unloading /usr/X11R6/lib/modules/libvgahw.a
    (EE) Screen(s) found, but none have a usable configuration.

    Fatal server error:
    no screens found


    será que alguém pode me ajudar

    agradeço desde já...!!!

  2. #2
    pedromorgado
    Vc naum colocou no seu kernel um modulo para controlar a placa de video, compativel com i810 (AGP GART)... vc tem q carregar esse modulo pra sua placa funcionar



  3. #3
    carnifissina
    Citação Postado originalmente por pedromorgado
    Vc naum colocou no seu kernel um modulo para controlar a placa de video, compativel com i810 (AGP GART)... vc tem q carregar esse modulo pra sua placa funcionar
    colega o meu tambem deu o mesmo problema.....
    tentei utilizar os comando do RH9 ... redhat-config-xfree...
    não existe... como é que vou conseguir configurar o video para funcionar o modo gráfico no fedora core 2 2.6.5 ... ?????
    a minha placa de video é um sis .

  4. Ou você recompila o kernel selecionando o suporte à sua placa SiS.
    Ou você coloca o módulo da sua placa de vídeo no
    /etc/modules.conf



  5. #5
    guiarantes
    Citação Postado originalmente por guiarantes
    ola pessoal !!!

    estou com um problema, depois de compilando o kernel 2.6.5 da distribuicao redhat 9
    eu não consigo entrar no modo gráfico , ele me retorna

    AGP GART support is not available. Make sure your kernel has
    agpgart support or that the agpgart kernel module is loaded.
    (II) UnloadModule: "i810"
    (II) UnloadModule: "ddc"
    (II) Unloading /usr/X11R6/lib/modules/libddc.a
    (II) UnloadModule: "int10"
    (II) Unloading /usr/X11R6/lib/modules/linux/libint10.a
    (II) UnloadModule: "vbe"
    (II) Unloading /usr/X11R6/lib/modules/libvbe.a
    (II) UnloadModule: "vgahw"
    (II) Unloading /usr/X11R6/lib/modules/libvgahw.a
    (EE) Screen(s) found, but none have a usable configuration.

    Fatal server error:
    no screens found


    será que alguém pode me ajudar

    agradeço desde já...!!!


    bom vou tenter recompilar o kernel, e quando acabar eu retorno com o resultado

    obrigado






Tópicos Similares

  1. Debian: O modo grafico nao inicia.
    Por sygrid no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-07-2006, 20:38
  2. Modo Gráfico não sobe - Conectiva 10
    Por RCM no fórum Servidores de Rede
    Respostas: 6
    Último Post: 13-12-2005, 07:20
  3. slackware 10 modo grafico nao inicia
    Por rivo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2004, 14:27
  4. modo grafico nao entra
    Por guiarantes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-06-2004, 16:49
  5. CL 9.0 Modo gráfico não inicia.
    Por srangel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 16:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L