+ Responder ao Tópico



  1. #1
    FernandoMendes
    Me perdoem a inocência, mas ainda não dei conta de instalar a DWL520+ em minha máquina. Ocorrem uns erros estranhos quando compilo, aliás, ocorrem vários erros. Baixei o acx100-0.2-0pre7 e o firmware como indicado no tutorial, sigo cada passo mas ela não instala.
    Me disseram que tem uns macetes na hora de compilar, mas eu não faço idéia de como seja. Me parece que na hora de compilar há falta de um arquivo "acx100_pci.o". Este arquivo não existe no meu conjunto de drives. Alguém tem?Pode me mandar? posfer2003@yahoo.com.br.
    Acredito que aqui encontrarei ajuda.
    Eu sei que estou pedindo demais, mas, alguém poderia também mandar um tutorial do tipo "For Kids" (rsrsr) para que eu consiga configurar esta .... placa.
    obrigado à todos.
    Fernando

  2. #2
    Spy_BR
    Ola a todos eu uso o SuSE 9.1, e também não dei conta de instalar a DWL 520+ nele, o pior é q minha internet é via radio sem ela configurada nada feito...

    Se alguém puder nos dar um Help!

    Grato

    Dmorroni



  3. #3
    epf
    Caros Amigos,

    Com a ajuda do Jim eu cosnegui compilar a d-link 520+ sem problemas.meu servidor esta rodandno ha mais de tres semanas...estou usando o RH 9.0...pra ajudar vcs, precisaria que falassem qual distro vcs estao usando...se vcs tiverem icq ou msn, fica mais facil.

    abracos
    atenciosamente

    epf

  4. faz anos que o arquivo acx100_pci mudou para acx_pci, bom supondo que voce TENHA compilando certo os drivers (pelo amor de deus, tenham o source do kernel a mao, compilado de preferencia, e que este seja o q vcs estao rodando)

    maior mor moleza. ./Configure ; make

    blza, agora basta por o seu driver no diretorio firmware, e entao acessar o dir scripts e mandar ver no start_net que funciona legal (basta configurar o proprio script)

    eu tenho um dlink 650+ funcionando assim.



  5. #5
    doidoht
    Galera... desculpe a intromissão... mas se a instalação da Dlink no Linux, for semelhante no Windows, tente instalar primeiro os drivers, desliga o PC e coloca a placa depois... aí funfa, pelo menos no win

    Valeu

  6. assim.... copia o firmware pra dentro da pasta firmware que tem dentro do diretório do driver, compila... depois entra no diretório scripts dentro do diretório do driver e edita o arquivo start_net com suas preferencias, salva e executa o script start_net, resolvido....



  7. #7
    mirror
    Nossa kra sofri pra fzer issu, consegui instalar a placa, agora só falta aprender a configura-la!!! Consegui com alguns tutoriais e com muita ajuda: daki e do colega Evandro Mota (www.emota.com.br).

    Eu tbm to usando o RH9 (kernel 2.4.20-8), pra conseguir eu tive q atualizar o kernel p/ o 2.4.22.

    Depois q fiz isso, só foi extrair os .tar copiar os .BIN pra dentro da pasta firmware do diretorio acx100-..., rodar o script ./Configure, make driver, e depois disso entrar no diretório script do acx-... e rodar o ./start_net.

    Foi tiro e queda!!!!


    Espero ter ajudado!

    T+

    Lucas






Tópicos Similares

  1. Tentando Instalar o gcc no RH 9.0 pra instalar uma DWL520+
    Por edu_uti no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-02-2005, 10:43
  2. Problema para instalar o openssh
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-11-2002, 14:06
  3. Tem como instalar três Sistemas Operacionais
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-11-2002, 18:06
  4. INSTALAR O CONECTIVA 8
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-09-2002, 07:14
  5. Instalar linux pelo Hd
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-05-2002, 17:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L