+ Responder ao Tópico



  1. #1
    kundera
    Prezados,

    Estou com o seguinte problema:

    tenho o conectiva 6 instalado em minha maquina, pedir para fazer
    a atualização via apt, até tudo bem porém no final ele deu um erro
    e agora quando peço novamente ele traz a seguinte mensagem:

    E: There are two or more versions of the package 'php4-imap' installed in your system, wihich is a situation APT can't handle cleanly at the moment.

    etc etc etc...

    Como faço para desinstalar esse pacote e continuar a atualizar meu sistema ?

    Já dei rpm --rebuilddb e continua com o mesmo problema.

    Alguem sabe como resolver isso ?

    Obrigado.

    Até

  2. pode ser que vc tenha 2 versões do php4-imap no sistema....
    dá um:

    rpm -qa | grep php4-imap

    ele vai listar os pacotes do php4-imap ....
    dae vc desisntala a versão mais antiga com:

    rpm -e php4-imap-versao.....

    apt-get update
    apt-get upgrade

    =D



  3. #3
    Aproveitando o embalo, como posso listar todas as aplicações que podem ser instaladas via apt-get. Existe algum arquivo onde os nomes dos pacotes estão guardados ?






Tópicos Similares

  1. atualização do apt-get
    Por visitante no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-08-2005, 11:10
  2. Respostas: 3
    Último Post: 21-07-2005, 14:53
  3. apache via apt-get
    Por whinston no fórum Servidores de Rede
    Respostas: 10
    Último Post: 12-01-2005, 15:21
  4. Atualização dos sources do Apt-Get
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-12-2004, 22:11
  5. Atualização via APT 2
    Por kundera no fórum Servidores de Rede
    Respostas: 4
    Último Post: 24-05-2004, 12:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L